New Issue with PlayOn TV recordings

I think they are still trying to find a solution. Seems like the problem was introduced in some of the recent builds.

I just tried recording a program frim Netflix and noticed the following.
The item took a bit to load.
The audio plays but no video.
Looking forward to seeing an update that addresses the issue.

Can you submit diagnostics from the client app immediately after the playback issue.

I believe @eric has diagnostics on this issue. I sent them along with an example file a few days ago. I just submitted again - IPad client.

I tried the iphone client and it was a no go.
Buffered for a bit then it played audio with a black screen.

Yes. All of the IOS clients fail to play video, as well as, the Web browser. The FireTV client does work.

Has there been any progress on identifying this issue with the ffmpeg decoder?

Are people here having problems using PlayOn Cloud or PlayOn Home?

For me it is PlayOn Cloud.

For people who are running into this, if you could email [email protected] with:

  • Your PlayOn username
  • The time and title of recordings that had these issues

we will pass it along to PlayOn to try to figure out what's going on.

Has anyone had a 1080p recording that did play properly in Channels?

1 Like

None of us using Fire TV clients have had any problems. I do see the same problem in the web UI though.

1 Like

Yes, the 1080p videos work fine on FireTV, VLC and Plex, but fail (Audio only with black screen) with all IOS Channels clients and the Web UI.

They also work fine when downloaded directly, after recording, in the PlayOn IOS app.

Has anyone had a 1080p recording that did play properly in Channels iOS/tvOS?

If i try to play my recordings on Apple TV or iphone, the file won't display video. The fire TV plas the file off Playon just fine.

I sent you the requested info.

Please try to make a new 1080p recording and see if it works in Channels on iOS/tvOS. We've been told by them that they've fixed the issue on their end for new recordings.

I can confirm that the issue with the 1080p recordings on PlayOn TV has been fixed. I tested it on the Web UI, IOS and tvOS. All played fine.


1 Like

Confirmed working in the web UI. (I don't have iOS/tvOS devices.) Thank you!