Provider - PSVue

Many of my recordings from TCM and BBCAHD do have the 1080i tag.

On tvos 12.4, my Apple TV 4 units are not 4K. On ios 12.3.1, I use an iPhone 6 plus. On the web UI, it's an HP Spectre x360 Convertible 13, with a 4K display and an LG 27UD58-B external monitor, running Windows 10 Pro 64-bit, using Chrome Version 76.0.3809.100 (Official Build) (64-bit). My Channels DVR server runs on a QNAP TVS-471. My internet is 1 Gbps up and down through an ASUS GT-AC5300 router.

1 Like

I would think that's the original feed, I can't imagine Streaming dealing with de interlacing . I could be wrong.

Thank you very much for all of the detailed info!!!

Some of the TVE streams are in 1080p. You can click on View Details for a recording in the web UI to see what the file format is.

1 Like

2 posts were split to a new topic: Smithsonian Channel

I'm getting many of these today on my TVE for PS VUE
chrome auth_timed_out.
I had 123 channels now I have only 105.
Rescan did not fix the issue.

Please email [email protected] with the logs and the image from http://x:8089/providers/tve/error_screenshot.png

I did a rescan of each individual one after waiting 20 mins and it seem to authorize the channels. Do you think me being outside the home doing a rescan did anything. This is the screen shot you asked for but If I wasn't authorized no channels would work.

Hi, I'm new to Channels DVR. I was able to add my HomerunHD Quatro and my YouTubeTV accounts without any issue. However I have not been able to add my PSVue account. It has mainly given me "Server Time Out" errors, but sometimes I'm getting a more complicated "Access Denied" message. Is there an issue with PSVue?

Does it work if you go to in Chrome Incognito window and login via PS Vue there?

I am considering moving away from my Spectrum Choice subscription and tonight signed up for PSVue. However, I am getting the same "Access Denied" "You don't have permission to access", etc, etc.

I have tried it several different times tonight and from 3 different computers, all with the same result. I have double checked and I can sign in directly to 4 different TVE apps/websites with no issues.

Any ideas?

Well, I woke up this morning and tried it again and it downloaded the channels this time. I haven't tried them yet, but it's a start!

Everyone with issue authenticating in to PS Vue. I had issues with authenticating But if you wait about 20 minutes you can authenticated those channels again.

1 Like

Thanks for bringing this up. I tried several times before I went to bed and perhaps it was within the 20 minute window. It all ran smooth this morning when I woke up.

I too am experiencing this error with PS Vue. Have unsuccessfully tried to log in for the past few days.

Are anyone of you experiencing the log-in error with PSVue. I have unsuccessfully tried to log in and add this TV source to my list. I just receive "Access Denied" and "chrome auth_timed_out". Any suggestions?

I'm uploading a new build v2019.11.22.0158 with a possible fix for the PSVue login error. Let me know if it helps.

Thanks for the new build. I tried it and the login error is still present. I submitted logs by email. Thanks again for all your help.

1 Like

There are several improvements in v2019.11.27.2212 for PSVue.