Remote Access for Channels

I am having trouble getting remote access to work. I have it enabled, but each time I try to access it gives me an error that it can’t connect. I am running Channels on my Synology NAS. I have browsed through the community here and it seems like I can’t get it to work. Any insights? Next steps?

Have you tried to set it to manual, and configure the port-forwarding on your router?

Yes, same results.

So what happens when you goto

Edit: I fixed it to .net

Try these steps: Accessing dvr remotely

The connection times out. I have port forwarding setup for my Synology Nas through Google Wifi.

Sounds like the port forwarding isn’t working. Usually you need to forward from your cable router to the google Wi-Fi too. Use the checker tool I suggested earlier.

Got it, I didn’t realize I had to setup port forwarding on the modem as well. Thanks!

I would recommend setting up a DMZ to your google Wi-Fi and not forwarding specific ports. With the latter you end up with a double NAT.