SOLVED - RedZone still not working here on Vidgo

I've been told I had to wait until it's Sunday to add it for some reason, and the scan added it to the list of found channels but it says unimplemented every time I scan it. Vidgo app is showing the channel just fine.

You cannot use another app to test whether there are authorization issues with the stream. Channels uses the stream that comes from the network's website. To check whether you have access to the channel, you must try logging in through their website.

(Having a channel in your package with your provider that you can watch in their app is completely separate from TV Everywhere access, which is a separate carriage agreement between your provider and the networks.)

You need to update your DVR to prerelease

Yeah, I know better and I should've noted it. I can watch the stream via their website and authentication to my Vidgo account.

Okay, I just went from 8/16 to 8/28 and rescanned. It's missing again, but maybe that's because Vidgo seems to be streaming a replay on their site while the NFL Redzone live site shows to come back on Sunday during the season?
Screenshot 2021-08-29 at 14-27-21 NFL Network Watch Live Football Games Events NFL com

We've covered this before. It's Sunday, and there was something showing earlier. Got anything new?

Just that rescanning that channel won't add it unless the above mentioned website is airing something at the time you rescan the channel in Channels DVR. Once you successfully rescan and the channel gets added you should be able to watch it live whenever it airs without having to rescan the channel again.

It's the only Channels DVR TVE channel I know of that won't authenticate at any time other than Sundays when the website is playing live.

Got it. Thanks. It does seem to require all the moons to be in alignment. The unimplemented message was one I haven't seen before, either.

1 Like

Okay, so it's live, and I'm on the latest version from 8/28 and it's still not adding RedZone. What next, folks?

The latest version is 9/12. Update to that, rescan, and then submit diagnostics and email support if it's not working.

1 Like

Having same issue. Says “stream not found”

Latest prerelease solved. Thanks.

@tmm1 Channel is there but stream is not working

@tmm1 Also not working for me either. I am only the latest pre-release with YTTV as my provider. I can scan and get it added to guide but I get an error saying the stream is not available. I have verified I can go to, sign in and stream red zone. Diagnostic submitted 6f760384-6791-45b0-b35c-8fe216600d77

Yeah, latest prelease found channel for me but it won't play back. I'll submit some diagnostics.

Same error.have FIOS

Mee too. Can authentic via COX credentials, 6182 red one channel added, but get a message saying “stream temporarily unavailable”

Just tried latest prerelease 09.12.1729 Linux and now I am getting
2021/09/12 12:50:44.158221 [TVE] action=nfl_play data={"errorCode":403,"errorReason":"Forbidden","id":"863115e0-928f-4def-8bc6-abe214eb3411","message":"Error in asset request"}
2021/09/12 12:50:44.196790 [TVE] Channel scan 116/201 NFLREDZONE failed: invalid response

Okay I confirmed RedZone is not working. It is going to take some work to figure out. I'll try to fix it before next Sunday.