8:00 pm hour gone on guide for most channels tonight


#1

For some reason, there is black space on my guide for 8:00 pm tonight on most channels. Not sure what’s going on.


#2

So when I go to the quick guide from a working channel, I can select the channel and the show is on, but no way to record my prime time shows tonight. :frowning:


#3

Does restarting the app help? Click TV/Home twice and swipe up.

If not, open the DVR web UI and click the circle refresh icon under your HDHR.


#4

I tried that already. Didn’t fix it.


#5

Sorry, didn’t see the second part. I will try GUI at 8:30. :slightly_smiling_face:


#6

Nothing would happen when I clicked on the refresh button. Almost acted like it didn’t even click.

And looking through the guide, it’s 8:00 pm every night this is happening.


#7

Should I close out of channels DVR on my computer and restart the service?


#8

Closing out and restarting Channels DVR on my PC didn’t work.


#9

Pulling power from Apple TV did the trick. Odd issue. Thanks.


#10

Im seeing a similar problem since the latest update. Not even sure there was an Apple TV Update, but there was one for iOS.
Starting the app normally as I do every day the current EPG is empty. It starts later in the day at 6 PM.

Restarting the app helps, but only once. When I relaunch the app later I have the same problem again.


#11

There was an issue regarding guide data in the latest release. We've resolved it and are waiting on review from the App Store. Sorry about this everyone!

If you'd like, you can join the beta program and get that version. It has the fix. You can join the beta here: https://getchannels.com/beta/


#12

Thanks, the beta fixed the issue :slight_smile:


#13

Thanks! That did the trick for me.


#15

Experiencing this same exact issue for the 8PM guide data right now. It's missing a recording because of it. Tried the Apple TV live and beta apps, as well as the iOS beta app. Also restarted the Apple TV and ran a manual schedule refresh from the DVR.