Authorized Networks: None for TLC

Hello! I'm new to the Channels DVR software. I've been using the software for a few days. I have several HDHomeRun tuners and a Spectrum account for cable. I've been reading a lot of the threads on this site and appreciate the clarity of information.

After setting up the Spectrum account and I edit the channel list, I'm getting a response I don't understand from TLC. The error message I received is:

"403 Forbidden: Access to the requested resource path has been forbidden: [Authorized Networks: None]."

I can go to the TLC web site and login and watch live TV using my Spectrum credentials without issue. I "Rescan" the channel, but I get the same error. The other channels authenticate and work as expected.

I understand other errors like "Unavailable in current location", "..program is not included in your ... subscription", and "... You've exceeded the maximum...".

But I can't figure out the "... resource path has been forbidden" error when I can go to their site, login and stream live tv without issue. Any suggestions?

BTW - Channels DVR is freaking awesome. I'm killing off my TiVo's and plan on using Channels DVR as the replacement.

1 Like

Spectrum logins have known timeout and simultaneous login limits. The workaround is to wait around an hour or so, and manually rescan the missing channels.

Please email [email protected] and we can help figure out what's going on.

Does the Log tab show any messages when you rescan that channel?

Here is the log entries from one of the failed attempts:

2019/11/08 09:09:10 [TVE] action=request type=Document method=POST url=https://tve.spectrum.net/openam/UI/Login
2019/11/08 09:09:10 [TVE] action=wait_for_auth
2019/11/08 09:09:12 [TVE] action=request type=Document method=POST url=https://sp.auth.adobe.com/sp/saml/SAMLAssertionConsumer
2019/11/08 09:09:12 [TVE] action=request type=Document method=GET url=https://login.discovery.com/v1/oauth2/authorize/callback/adobe
2019/11/08 09:09:13 [TVE] action=request type=Document method=GET url=https://www.tlc.com/watch/tlc
2019/11/08 09:09:14 [TVE] action=authed
2019/11/08 09:09:14 [TVE] action=cookies num_domains=3 num_cookies=14

I upgraded to 2019.11.08.0102 and tried again and ** it's now working **. Not a good test as I upgraded versions between attempts. However the above is repeated in the log each time I tried and it failed. The successful attempt has the same log entries as the failed attempts shown above.

Now that it is working I will not email support. Thanks!

1 Like