Away From Home Timing Out (did work for a while)


I tried the search function and did not find this exact issue. I setup away from home about 4 hours ago. I got it to work through my iOS on my iPhone (connected to 5G) and also got it to work by going to the link All was good.

Now a few hours later when I click try on my iPhone away from home I click the authorized button to go onto my account / it switches back to the iOS app then says "DVR Access Failure - The Request timed out". When I navigate to on my computer it loads the header of the web server and then nothing loads below the banner and just the little loading button stays and never goes anywhere. Not sure what to do? Any suggestions?

Edit - I forgot to say I am 99% sure I have the port forwarding correct. I have done it before with other apps and it worked for a bit this morning. Thank you.

This is what happens when your router does not support hairpin NAT. To reach your server while on home local connection you have to use the server IP address in the browser. Like you can use when you are on a non local connection. This should not affect the app access failure though. Check to make sure the server machine is up and any sleep settings are disabled and remote access checkbox is enabled. Is this a new server setup? You may need to complete setup like choosing storage location ect from the web ui browser

Thanks @Rice !

Yes I can access the local service with the IP address. When I try the it hangs up. My sleep settings are good and am sitting in front of my computer and everything is up. This is a new server setup.

What does this mean? "You may need to complete setup like choosing storage location ect from the web ui browser"

I may try and just delete everything retry again since it worked once.

From what connection local or cellular/remote? Check to make sure you are port forwarding to the correct ip of the server and it didn’t change on you. When local, does everything work correctly on the apps (live/record/recording playback/ect)? Are your only issues trying to view the app remotely?

@Rice Thanks for help. I reset all my routers/computers etc and the remote items all work in apps. Most of the time. Seems like if it isn't full bar 5G on cellular it won't load and it either quits the playback video or I get this long url in the playbox. In any case, I am happy with how it is working and I appreciate the help. Thanks again.

1 Like