Can not tune channel 18.3

I get this error message whenever I try to view channel 18.3

You have an intermediate Channels DVR feeding that client, I suppose? The problem is the format=copy parameter. If you want to just transcode, but stream HLS, then you need to remove the format parameter. If you want the original MPEG-TS streams, you need to change how you retrieve the playlist from Channels, and use the /devices/ANY/channels.m3u?format=ts endpoint.

What do the logs on the DVR server at say? What do the logs on the DVR server that Apple TV is connecting to say?

I am trying to tune the channel from the guide. The image of the weather person that is displayed is the channel that I’m trying to change from. I’m not sure what you mean by intermediate Channels DVR.

Are you watching remotely? Have you changed the streaming quality from "Original"? Can you provide logs from your DVR at the time of the error? What does the Settings > Manage Sources section in your Apple TV app display?

I’m using an Apple TV, not the App. I am not watching remotely. I am using the Beta version, though the regular version does the same thing. This channel has never worked, it doesn’t work on the Android version either. The streaming quality is”original”.

If you're not using the "Channels DVR" app on your Apple TV, then what are you using; I'm confused.

The fact that it's never worked leads me to believe this is a issue with the channel itself. However, without logs, everything is a guess. Also, have you tried changing the streaming quality for "Internet Streaming" to something other than "Original"?

Since you're remote: have you ever tried streaming this channel locally? Does it work on your home network?

I misunderstood you. I am using the ATV Beta version of Channels. I am on my local network, I have submitted my logs several times.

If you're only going to submit diagnostics via the app, then you need to follow up with [email protected]. However, this is a community forum, and if you want to solicit community aid, you need to provide actual details.

But without you posting the relevant sections from the log, there isn't anything anyone here can actually help you with other than making wild guesses.

I sent an email to support several times. I’m not sure how to send the logs to the forum.
I rescanned the channels and 18.3 doesn’t show up any more. It was supposedly “Create”, a PBS network.

2021/11/21 17:39:14.804268 [ERR] Could not start stream for 1072A35B ch18.3 WDNM-LD: HDHomeRun: 801 Unknown Channel

The HDHomeRun is currently not able to see the 18.3 station. You may need to adjust your OTA antenna and rescan to fix this.