Can't access any TVEverywhere channel from different sources

Here is the log that I am getting.

2023/12/27 19:19:48.716886 [ERR] Could not start stream for TVE-YouTubeTV ch6030 CNN: TVE: Chrome locked by `/mnt/data/channels-dvr/data/chromedata/YouTubeTV/SingletonLock': chrome failed to start:
[1217:1217:1227/191948.043794:FATAL:spawn_subprocess.cc(221)] posix_spawn: No such file or directory (2)
[1203:1263:1227/191948.575400:ERROR:bus.cc(406)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[1203:1263:1227/191948.575528:ERROR:bus.cc(406)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[1203:1263:1227/191948.575586:ERROR:bus.cc(406)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[1203:1263:1227/191948.575725:ERROR:bus.cc(406)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[1274:1274:1227/191948.587452:ERROR:egl_util.cc(44)] Failed to load GLES library: /mnt/data/channels-dvr/data/chromedp-chroot/lib/libGLESv2.so: Error loading shared library /mnt/data/channels-dvr/data/chromedp-chroot/lib/libGLESv2.so: No such file or directory
[1203:1203:1227/191948.593498:ERROR:process_singleton_posix.cc(335)] Failed to create /mnt/data/channels-dvr/data/chromedata/YouTubeTV/SingletonLock: File exists (17)
[1274:1274:1227/191948.597953:ERROR:viz_main_impl.cc(196)] Exiting GPU process due to errors during initialization

Any ideas?

Check the troubleshooting tab

2 Likes

That did it...Didn't know the trouble shooting tab would do that...Awesome fast response...Thank you!

1 Like

Well, chrome keeps corrupting for some reason. It has done this 4 times now in the last 3 days. The HDD is new so would not think there is a problem with the physical drive? Any ideas as to why this keeps happening?

1 Like

Having same issue only my provider is spectrum. But getting the same error chrome locked by /mmt/data/channels, etc.

Was this issue resolved?

Submitted diagnostics
4015a34c-f007-4239-81c4-10c9480aef52.

It appears that Chrome is crashing. Does rebooting your Raspberry Pi resolve the issue?

Thanks Eric! They’re working again. However, my local fox station Is FS1, and Big 10 Network TVE no longer available on spectrum?

I have been having this issue again intermittently as well. Reboot does not fix it. Running troubleshooting says Chrome is corrupted and repairs it again for a time.

1 Like

You guys really did a exceptional job developing troubleshooting tab over the past few years. That is extremely helpful.