Can't access web interface

If this isn't in the right place please let me know.

I can not access the web interface from my hone or computer. I can access the DVR normally. Everything else seems to be working fine. This really has me stumped. I've been fiddling with this for an hour now with no results. Thanks

If you mean the web UI (admin) web page, have you tried with the IP address of the Channels DVR Server?
i.e. where is the IP address of your Channels DVR Server and 8089 is the port#.

If you have remote access enabled, try

I've tried the former wit no luck at all. I was able to access with the latter. I hadn't tried the ip address for a few days, but until now it had always worked before. I actually put an icon up so I could access it without having to either look it up or access a bookmark. I would still like to know why I can't get in through the ip.

Did you actually use the IP address of your Channels DVR Server, or did you just click on the local loopback ( IP address?

Perhaps you didn't assign your Channels DVR Server a Reserved DHCP IP address with your DHCP Server and its IP address changed?

I tried both, the address and the loopback.

The second part is a foreign language to me.

How do I look up the actual IP address?


That worked. What is the difference between the 2 addresses?

My original link that I had before had 13 in place of the 4.

THANKS! is the localhost/loopback address. Essentially it means "this computer", whichever computer you happen to be sitting at.

Your 192.168.X.X address is a specific computer on a network. Each machine has a unique address that specifically identifies that computer, separate from other devices.

Ok, that makes sense. Of the two starting with 192, what is the difference between the 13 and the 4?

They are 2 different devices. Think of an IP address like a phone number. You dial different numbers to reach different phones; you use different IP addresses to reach different computers.