Channel scan fails


#1

last 2 or 3 builds I cannot do a channel scan, It always fails?


#2

Fails how? What happens in the app? Is there a message shown?

What kind of hdhomerun do you have?


#3

It is a Quatro and the message simply states scan failed


#4

it still works mind you? but I have never had this issue in the past. HDHomerun scan shows 58 channels and channels only shows 52? deleted app and reloaded and still get same error "scan Failed"


#5

If you can take a photo or make a video and email to [email protected] that would be helpful


#6

the picture you requested was sent to support Saturday, Any updates?


#7

Sorry, we didn't receive anything.

If you can click "Submit Diagnostics" at the bottom of the Settings tab after trying to scan that will also be helpful.


#8

Done, sent all 3


#9

It looks like you're running beta hdhr firmware? 20190516beta2

Did you install that manually?

Are you able to run a channel scan from my.hdhomerun.com ?


#10

It is the latest from HDHR, I did install. Yes I can scan from their app but not yours.


#11

Update: Does same thing in today's HDHR Beta release


#12

I was able to reproduce with the beta firmware. I've put in a fix for our next version which will be released in a week or two.


#13

:+1: