Channels DVR TV Everywhere uncaught error

Noticed this morning that none of my queued DVR recording were being implemented from TV everywhere source. I rescanned and the channels were missing. Therefore, I deleted my tveverywhere source and tried to setup a new one only to get the uncaught 5:5 error. I subscribe to Verizon Fios and can access nbc, fox etc via Chrome and safari. I thought it may be the security questions that Fios asks but doesn't show up in the tveverywhere sign in process?

Here are the logs:
2019/12/01 07:39:54 [TVE] Auth starting for Verizon as scottgarrison
2019/12/01 07:39:54 [TVE] action=auth mvpd=Verizon requestor=nbcentertainment
2019/12/01 07:39:54 [TVE] action=navigate url=https://sp.auth.adobe.com/adobe-services/authenticate/saml?noflash=true&mso_id=Verizon&requestor_id=nbcentertainment&no_iframe=true&domain_name=adobe.com&redirect_url=https%3A%2F%2Fsp.auth.adobe.com%2Fadobe-services%2FcompletePassiveAuthentication
2019/12/01 07:39:54 [TVE] action=request type=Document method=GET url=https://sp.auth.adobe.com/adobe-services/authenticate/saml
2019/12/01 07:39:54 [TVE] action=wait_for_page
2019/12/01 07:39:59 [TVE] action=page_ready
2019/12/01 07:39:59 [TVE] action=wait_for_page done=true reason=page_ready
2019/12/01 07:40:01 [TVE] action=fill_form u=scottgarrison
2019/12/01 07:40:01 [TVE] action=screenshot
2019/12/01 07:40:01 [TVE] action=script_error err=&runtime.ExceptionDetails{ExceptionID:1, Text:"Uncaught", LineNumber:5, ColumnNumber:5, ScriptID:"11", URL:"", StackTrace:(*runtime.StackTrace)(0xc0017133c0), Exception:(*runtime.RemoteObject)(0xc000ab86c0), ExecutionContextID:0} exp=&runtime.RemoteObject{Type:"string", Subtype:"", ClassName:"", Value:easyjson.RawMessage{0x22, 0x6e, 0x6f, 0x20, 0x6c, 0x6f, 0x67, 0x69, 0x6e, 0x20, 0x66, 0x6f, 0x72, 0x6d, 0x20, 0x66, 0x6f, 0x75, 0x6e, 0x64, 0x22}, UnserializableValue:"", Description:"", ObjectID:"", Preview:(*runtime.ObjectPreview)(nil), CustomPreview:(*runtime.CustomPreview)(nil)} exp_value="no login form found"
2019/12/01 07:40:01 [TVE] Auth failed for Verizon: encountered exception 'Uncaught' (5:5)

Where is your dvr installed?

Try click-and-hold on the Check for Update button first

It’s on a Synology 218+. I did try to clickHold on update and it’s says it’s up to date?
Version 2019.11.20.1946

Any error shown on the Log tab after you tried to update?

Here is the log from a few minutes ago. Still no luck:

2019/12/01 12:33:27 [SYS] Error checking for update: Get https://channels-dvr.s3.amazonaws.com/prerelease.json: dial tcp: lookup channels-dvr.s3.amazonaws.com on 192.168.10.35:53: read udp 192.168.10.35:37163->192.168.10.35:53: read: connection refused
2019/12/01 13:45:00 [SNR] Statistics for "TV/Premier League Soccer/Premier League Soccer Manchester United FC vs Aston Villa FC 2019-12-01-1125.mpg": ss=95% snq=100% seq=100% bps=18437536,5632480-18560864 pps=1751,540-1763
2019/12/01 13:45:00 [TNR] Closed connection to 1326B7EB/0 for ch590 NBC Sports Netw
2019/12/01 13:45:00 [DVR] Finished job 1575217500-7 Premier League Soccer
2019/12/01 13:45:01 [DVR] Processing file-33: TV/Premier League Soccer/Premier League Soccer Manchester United FC vs Aston Villa FC 2019-12-01-1125.mpg
2019/12/01 13:45:01 [DVR] Running commercial detection on file 33 (TV/Premier League Soccer/Premier League Soccer Manchester United FC vs Aston Villa FC 2019-12-01-1125.mpg)
2019/12/01 13:51:54 [ERR] Failed to refresh auth: Post https://community.getchannels.com/dvr/api: dial tcp: lookup community.getchannels.com on 192.168.10.35:53: read udp 192.168.10.35:48794->192.168.10.35:53: read: connection refused
2019/12/01 14:10:53 [DVR] Commercial detection finished with 14 markers.
2019/12/01 14:33:27 [SYS] Error checking for update: Get https://channels-dvr.s3.amazonaws.com/latest.json: dial tcp: lookup channels-dvr.s3.amazonaws.com on 192.168.10.35:53: read udp 192.168.10.35:54283->192.168.10.35:53: read: connection refused
2019/12/01 15:37:35 [SYS] Error checking for update: Get https://channels-dvr.s3.amazonaws.com/prerelease.json: dial tcp: lookup channels-dvr.s3.amazonaws.com on 192.168.10.35:53: read udp 192.168.10.35:55195->192.168.10.35:53: read: connection refused
2019/12/01 15:38:17 [TVE] Auth starting for Verizon as scottgarrison
2019/12/01 15:38:17 [TVE] action=auth mvpd=Verizon requestor=nbcentertainment
2019/12/01 15:38:18 [TVE] action=navigate url=https://sp.auth.adobe.com/adobe-services/authenticate/saml?noflash=true&mso_id=Verizon&requestor_id=nbcentertainment&no_iframe=true&domain_name=adobe.com&redirect_url=https%3A%2F%2Fsp.auth.adobe.com%2Fadobe-services%2FcompletePassiveAuthentication
2019/12/01 15:38:18 [TVE] action=request type=Document method=GET url=https://sp.auth.adobe.com/adobe-services/authenticate/saml
2019/12/01 15:38:18 [TVE] action=wait_for_page
2019/12/01 15:38:23 [TVE] action=page_ready
2019/12/01 15:38:23 [TVE] action=wait_for_page done=true reason=page_ready
2019/12/01 15:38:24 [TVE] action=fill_form u=scottgarrison
2019/12/01 15:38:24 [TVE] action=screenshot
2019/12/01 15:38:24 [TVE] action=script_error err=&runtime.ExceptionDetails{ExceptionID:1, Text:"Uncaught", LineNumber:5, ColumnNumber:5, ScriptID:"11", URL:"", StackTrace:(*runtime.StackTrace)(0xc000d0ab00), Exception:(*runtime.RemoteObject)(0xc000ab8bd0), ExecutionContextID:0} exp=&runtime.RemoteObject{Type:"string", Subtype:"", ClassName:"", Value:easyjson.RawMessage{0x22, 0x6e, 0x6f, 0x20, 0x6c, 0x6f, 0x67, 0x69, 0x6e, 0x20, 0x66, 0x6f, 0x72, 0x6d, 0x20, 0x66, 0x6f, 0x75, 0x6e, 0x64, 0x22}, UnserializableValue:"", Description:"", ObjectID:"", Preview:(*runtime.ObjectPreview)(nil), CustomPreview:(*runtime.CustomPreview)(nil)} exp_value="no login form found"
2019/12/01 15:38:24 [TVE] Auth failed for Verizon: encountered exception 'Uncaught' (5:5)

Your dns is not working correctly. Check your dns settings

You are correct! Just went into Diskstation and they were flagged! Sorry for bothering you with this but I appreciate your help!

Thanks
Scott

1 Like