Channels DVR Won't Connect Remotely on iPad, Works Elsewhere

Title basically says it all. My have my channels DVR set up for remote viewing and can connect to my DVR server just fine from the web or from my iPhone when away from home, however, when attempting to connect on my iPad I get redirected to the channels website and a splash page saying "Your Channels DVR Server at home can not be reached". This is occurring at the same time that I can still access it from the other avenues so I know the server didn't shut down or anything like that. A reinstall of the app didn’t resolve the issue.

Any ideas on how to get the iPad app working? Could it be related to the fact that I’m currently running a pre-release serve people version while troubleshooting another problem? Thanks for all the support!

Can you submit diagnostics from the iPad?

Just submitted them - let me know what you find. Still not working as of this evening.

I just tracked down the issue and am in the process of deploying an update to our remote authentication service to fix this issue. I'll let you know when it's resolved.

Glad to hear it - thanks!

Please try connect again. It should be fixed now.

Just gave it a try and got a "oops - the software powering this discussion forum encountered an unexpected problem" with some other error text on the website.

Yuuup, I spoke to soon. :cry: Sorry about that. My fix had a bug.

Please try again now. It should finally work.

1 Like

Looks like it worked - awesome job fixing the bug so quickly :sunglasses: