Constant Pausing watching remotely

Constant pausing when watching remotely every few seconds ... It has gotten to the point where I have to use EMBY or Plex to watch remotely on my phone. Diagnostics sent.

Watching a recording or live tv?

LiveTV have not tried recordings but will. Recordings also pausing sending diagnostics.

This is really annoying that I cannot use Channels DVR for remote viewing without it pausing ... (9170400). Diagnostics sent. This used to work reliably before the new transcoder.

Is anybody looking at this or do I have to use Plex for remote viewing ?

Sorry for not getting back to you sooner. We were stumped by what we saw in the logs. I would be interested to know if you have a better experience watching live TV via Plex remotely.

From what I'm seeing in the logs it appears that during the stutters the client was waiting for the server to be ready with more content to download. That would imply the issue was in one of these places:

  1. The HDHR reception
  2. The network connection between the HDHR and the DVR
  3. The CPU or disk utilization on the DVR

Seeing the DVR logs at the time would be helpful. The next time this happens if you can also capture the DVR logs and send it to us along with submitting the app diagnostics we should be able to identify more.

The components you're using on both the client and DVR are ones that haven't had much change in many months, so it doesn't appear that the issue is related to any recent changes.

I have no problem with Plex or Emby watching remotely which are both on my Synology DS1019+ ... I tried watching the Ram game with the Channels DVR and it paused constantly I submitted the logs ... I then switched to Plex and it played perfectly.

mpegts @ 0x2477740] Dropped corrupted packet (stream = 1)
[mpegts @ 0x2477740] Dropped corrupted packet (stream = 2)
[GIN] 2019/09/22 - 18:33:01 | 200 | 1.069705ms | | GET /devices/ANY/channels/8.1/hls/stream.m3u8?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
Error while decoding stream #0:1: Error number -16976906 occurred
Error while decoding stream #0:2: Error number -16976906 occurred
[GIN] 2019/09/22 - 18:33:02 | 200 | 2.113262ms | | GET /devices/ANY/channels/8.1/hls/stream.m3u8?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
[GIN] 2019/09/22 - 18:33:03 | 200 | 425.868036ms | | GET /devices/ANY/channels/8.1/hls/stream.m3u8/stream16.ts
[GIN] 2019/09/22 - 18:33:06 | 200 | 704.611µs | | PUT /devices/ANY/channels/8.1/hls?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
[GIN] 2019/09/22 - 18:33:08 | 200 | 810.794µs | | GET /devices/ANY/channels/8.1/hls/stream.m3u8?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
[GIN] 2019/09/22 - 18:33:08 | 200 | 308.481756ms | | GET /devices/ANY/channels/8.1/hls/stream.m3u8/stream17.ts
[GIN] 2019/09/22 - 18:33:11 | 200 | 978.159µs | | PUT /devices/ANY/channels/8.1/hls?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
[GIN] 2019/09/22 - 18:33:14 | 200 | 804.852µs | | GET /devices/ANY/channels/8.1/hls/stream.m3u8?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
[GIN] 2019/09/22 - 18:33:14 | 200 | 2.580281ms | | GET /devices/ANY/channels/8.1/hls/stream.m3u8/stream18.ts
2019/09/22 18:33:15 [WRN] Buffer for 152035B1 ch8.1 is more than 50% full (clients=2, len=16778620)
[GIN] 2019/09/22 - 18:33:15 | 200 | 679.149µs | | PUT /devices/ANY/channels/8.1/hls?level=40&bitrate=700&resolution=360&session=MTU2OTIwMjMwOXxEdi1oQkFFQ182SUFBUkFCRUFBQVdQLWlBQUlHYzNSeWFXNW5EQW9BQ0hWelpYSnVZVzFsQm5OMGNtbHVad3dOQUF0RlpIZHBibDlRWlhKbGVnWnpkSEpwYm1jTUN3QUpZMnhwWlc1MExXbGtCbk4wY21sdVp3d09BQXhpWVRaak56RmpOV1E1WmpFPXw2cunYIIAZ6Q-vQvb-NyBi5gQb4tu6Dl7SJ6x6bYKAKQ==
[GIN] 2019/09/22 - 18:33:16 | 200 | 1.152937982s | | GET /devices/ANY/channels/8.1/hls/stream.m3u8/stream19.ts

It pauses whether I watch on my Prime my OTA tuners and recordings.

I'm also seeing more buffering than I did in older versions, and it seems to take a little longer for a channel to start playing (that part is just a guess since I can't do a direct comparison).

The buffering isn't severe but does seem to be more frequent than in the past, highly doubt it is due to the local connection between the server and tuner and I know that it is not due to limited cpu resources.

One thing I have noticed with Plex is that they are no longer transcoding/remuxing remote live tv when using the "enhanced player" (shows in plex as Direct Play).

Have you tried a bitrate higher than 720kbps in the client?

I have not touched anything I use what ever Channels has over cellular Plex has no problem with 720 2mb over cellular. Tried higher bitrate on Channels same result unwatchable too much pausing.

Plex Stats Perfect playback via Cellular ...

Plex for Android (Mobile) — Galaxy Note9
Remote—2 Mbps
1080i (MPEG2VIDEO) (hw)
SD (H264)—Transcode (hw)
English (AC3 5.1)

I have good news I changed the De-interlacer to hardware and now everything is working great. Thanks for your patience.