Doctor Who S13E03 not in Local Content Library

Hi All

So I'm having trouble with one show not showing up in my Library . . . it's Doctor Who S13E03 - it's named in the exact same format as E02 oh and E04 also works - just E03 is missing

Doctor Who (2005) - S13E02 - Chapter Two War of the Sontarans.mkv
Doctor Who (2005) - S13E03 - Chapter Three Once, Upon Time.mkv
Doctor Who (2005) - S13E04 - Chapter Four Village of the Angels.mkv

I run all recordings thru MCEBuddy to convert and compress them.

I'm assuming it's somehow tagged with an incorrect show . . .but I can't find a way to search by filename . . .




Maybe remove the , in Once, Upon Time

Have you tried fixing the match for the imported episode?
Channels uses Gracenote for matching and they have it listed as Flux: Once, Upon Time

See Episode Guide tab

That did the trick - Flux: Once, Upon Time . . . odd that all other episodes worked . .. and now I'm wondering what other shows might be missing . . .

Thanks tho!

Oh and is there a way to use TheTVDB as a datasource instead of Gracenote? Gracenote from my experience isn't that great - Plex used it for a year and then switched back to TVDB cause it was so bad . . .


Not at this time. You can choose Gracenote or TMDB for movie imports.
The developers have said they can't use TVDB because the artwork is the wrong aspect ratio.

The issue with characters may be related to the filesystem you are using. Some don't translate characters used in filenames as well as others ...

It's just Win 10

Great - Thanks for the explanation!