Ethernet flow control error

My DVR server died over the weekend and I moved the hdd to a different pc. Everything is working fine and I have all my recordings but I’m getting this flow control error. I tried to follow the instructions but I can’t find a way to fix it. Any ideas?

I should mention this is a windows 10 machine.

If I recall correctly, channels will make the change for you if you follow those instructions.

IIRC @tmm1 mentioned in another thread recently that this may be ignored if your NIC is relatively modern. I tried both ways out of boredom and saw no difference. He will likely see this mention and verify.

You can update to prerelease and dismiss that error. It is just a warning now and only affects people using the old Apple TV HD with 100mbps Ethernet

Ok thanks for the explanation. I think my Apple TV is a third gen? The one right before 4k and my internet is gigabyte so I’m good?

Is the Apple TV wired or on wifi?

If wired, then you need to disable flow control. You can do it manually:

It’s wired. I’ll try tonight and report back. Thanks

It’s all fixed! Thank you for your help.

1 Like