Facing an issue with getchannel in my laptop

Hi everyone,

I'm having some trouble with my Intel Arc laptop and I was hoping someone here could help me out. I'm trying to fix the getchannel issue, but I'm not sure where to start. Here's what I've tried so far:

  • Restarting the laptop
  • Updating the drivers
  • Running a virus scan

None of these solutions have worked, so I'm hoping someone here might have some other ideas.

Any help would be greatly appreciated!

Thanks in advance.

Sorry to know you are having an issue.

Please provide more details about the issue itself.

Are you having trouble with the installation of the Channels DVR server?
Is it installed but you are unable to load the web page?
What is wrong exactly?

Which operating system are you using on your laptop? I would probably guess Windows but it's better to confirm. By the way, nothing wrong with using Windows, I am using Windows 11 on my PC and it's working great. :slight_smile:

Providing more details will make it easier to help you. :wink:

Far as I know, Intel Arc gpu for hardware decoding/transcoding for Channels DVR is not supported.