HDHR recordings with up front padding trouble playing

I record with a 1 minute buffer at the front. Start watching recording and either let it play a few seconds or hit the right remote button to jump forward and it’ll skip all of the way to the end and back to the overview screen. Only way to watch the show is to immediately pause then scroll just past the first minute or so. Not sure if it has anything to do with most HDHR shows having a short commercial marker at the end of the prior episode or not. I do not use automatic commercial skipping on. I’ve noticed this happening for about a week or so. This seems to only happen on HDHR and not TVE.

Diagnostics submitted: d836d226-c5fe-4afb-880e-4cdf6e4aee5d

If you watch the same recorded mpg file via VLC on a computer, does it play correctly or is it having weird jumps too?

1 Like

Playing fine in VLC and in web player. Just AppleTV seems to be having the issue, and just with HDHR recordings, TVE haven't been having the issue.

Please play the recording, and then submit diagnostics from the app when it jumps forward

Done a couple of times:

2022/10/20 18:19:54.859289 [TRS] DNS: OK: Resolved host via system DNS
2022/10/20 18:19:55.201806 [TRS] Cloud Reachable: OK: Connected to community.getchannels.com
2022/10/20 18:19:55.560607 [TRS] Local Time: OK: Local clock is accurate
2022/10/20 18:19:55.561603 [TRS] TV Everywhere: OK
2022/10/20 18:19:55.585704 [TRS] TV Everywhere DNS: OK: Resolved TVE authenticator via system DNS
2022/10/20 18:19:55.880856 [TRS] Remote Access: OK: Successfully established external connection
2022/10/20 18:19:55.881530 [TRS] Disk Permissions: OK
2022/10/20 18:19:55.882945 [TRS] System Firewall: OK
2022/10/20 18:19:56.246632 [TRS] Third Party Firewall: OK
2022/10/20 18:19:56.549820 [TRS] Little Snitch: OK
2022/10/20 18:19:56.551179 [TRS] Sleep: OK
2022/10/20 18:20:11.431646 New diagnostic log submitted under f53eaa82-bae1-42e6-b298-6a797728aa67
2022/10/20 18:25:34.346465 [TRS] DNS: OK: Resolved host via system DNS
2022/10/20 18:25:34.586211 [TRS] Cloud Reachable: OK: Connected to community.getchannels.com
2022/10/20 18:25:34.909910 [TRS] Local Time: OK: Local clock is accurate
2022/10/20 18:25:34.910682 [TRS] TV Everywhere: OK
2022/10/20 18:25:34.933690 [TRS] TV Everywhere DNS: OK: Resolved TVE authenticator via system DNS
2022/10/20 18:25:35.157671 [TRS] Remote Access: OK: Successfully established external connection
2022/10/20 18:25:35.159355 [TRS] Disk Permissions: OK
2022/10/20 18:25:35.159765 [TRS] System Firewall: OK
2022/10/20 18:25:35.475742 [TRS] Third Party Firewall: OK
2022/10/20 18:25:35.782977 [TRS] Little Snitch: OK
2022/10/20 18:25:35.783957 [TRS] Sleep: OK
2022/10/20 18:25:53.989847 New diagnostic log submitted under d836d226-c5fe-4afb-880e-4cdf6e4aee5d

Did you submit from the Apple TV after the issue happened on the Apple TV?

Yes both times. That showed up in the DVR log, so I figured that was related. And also a week or so ago and sent support an email.

We're spotted the issue and are working on a fix.

1 Like

Let me know if this latest Testflight beta solves the issue.

Yep, that seems to have fixed it. Thanks for the quick work!

2 Likes