HEVC recordings unplayable remotely

Had a number of shows recorded and tried to play them while out of town and all I get is the little spinning icon on the lower left. Went in and deselected the 100 range channels and reset the recording to the standard channels and it still recorded the show on the 100 range channel even though I selected the std. channel, in my case ch.7.


Perhaps some context/details would help? Server logs relating to the remote streaming? Hardware specs for the server? Settings?

Still out of town so not easy to pull info.

running MINT 20.1 on quad core AMD A10-7700K with 16g ram on server end. Trying to play back on Gen 2 Firestick 1080 version/

While transcoding is generally a server issue, I believe these devices aren't really supported any longer.

(And if you can stream remotely, you can access your logs remotely ...)

I've been trying to install the Beta version, I think that is the base issue, but keep getting a Parse error. I did send in the error report from the FS I'm trying to use. Tested download speed it's 12.5 which is the limit of my Xfintiy upload speed, so connection is good as it will be.

I decided to grab one of my FS when I was leaving to test how well this works, this was the easiest one to grab. At home I'm using the 4K version with only minor issues. My TiVo stream works perty much flawlessly.

BTW the FS updated to latest firmware last night, no change.

As previously mentioned, that model of Fire Stick is no longer supported; that is why you can't install the newer version of Channels on it. (The base OS is too old.)

Update - I changed the connection speed to Original from 8G, now getting sound but black screen. If I turn De-interlace on I get image in slow motion.

Ok, got you, will have to replace this FS at Next AZ sale or switch to a Tivo. Thanks.

Please click Settings > Support > Submit Diagnostics > Video Player in the app after the playback issue occurs

I'm not sure those old FireTVs can even play HEVC, so that might explain some of the issues.

I have the same issue on FireTV 4K Stick 2 remotely. Nothing plays live or recordings every time I have tried.