How do u get it to except the ip address? it never did that before

Whoo can understand why it will not except ur ip address

Please be more specific. It’s not clear what you’re asking. Maybe share a picture of the screen you are referring to?

It starts like itit did with preparing, and goes right to this screen, and will not allow me to put the ip address in

I tried to delete and reinstall dont work, i paid 2 times for this app

Are you trying to use the Channels app in Windows Subsystem for Android?

If so, I see a similar but somewhat different behavior when the WSA /Advanced Settings/Experimental Features/Local Network Access slider is "ON": it keeps telling me that there is no server at the correct address.

So I turn that Experimental setting off, then turn the WSA off, and finally reboot the client PC, whereupon Channels seems to work.