In 24 hours I lost accèss to a ton of channels via dirty

so ESPN networks, and CBS sports network, all say I am unauthorized - even though I have an account and I can watch these channels per their individual streaming apps? please help went from 172 channel to 132 with my direct TV everwhere credentials? My package didn't change?

Have you tried updating to prerelease? If that doesn’t fix it, manage the line up and rescan the individual channels and see if they come back.

yes I have done those things multiple times, and also logged out and logged back in.. usually this system is flawless for me, been a user for years.. but I can't figure this one out.. thankfully the individual apps work or this would be a sad day for this college football fan

When you say logged out and back in.. do you mean you removed the source entirely and re-added?

yes that is accurate .. removed / re-added source

If you are running the latest pre-release version 2021.10.09.1640

Click Update Password from the source gear dropdown and just enter the same password you use.
Then click Rescan Channels and just rescan the individual channels that show errors.
If that doesn't work, submit diagnostics from the DVR web UI.

Does it work on espn.com ?

I did the update password as you suggested, no change.. I did submit the diagnostics.. 807a0af9-5b10-432d-b255-7ee1afb2d133

no- , hadn't tried that, when I try to log in with direct it bounces me back to the webpage and never asks for my credentials.. however is does work on the stand alone apps on my Apple TVs and iPhone ... interesting? also works through directv.com website

Try from a private/incognito browser window. That ought to ensure that no stale cookies are being sent to the website.

I have done as you suggested on 2 platforms, same result.. its mostly affected sports channels which is bizzare, maybe some dumb Mac location privacy thing I am not aware of, I am completely lost on why all the individual apps work but their websites and this do not..

If it's not working on the website, there really isn't anything Channels can do. Could be an authentication issue, which puts the error on your provider.

This is a total shot in the dark but have you tried using a different DNS? This has affected TVE authorization on my Synology before.

ok I downloaded opera and can access all content from he websites individually on the same iMac .. still not working in the channels scan...

I have done this no change unfortunately - thanks for the good looks!