iOS app not able to connect remotely - web can

Lately when I try to connect remotely to DVR from iOS app, it takes me to the login and then says I don't have "out of home streaming enabled", and to visit http://xxxx while at home to enable this. Trouble is I do have it enabled, and I can click that link and load the settings page fine. Web connection also works fine. I've got port forwarding set to manual. No entry in DVR log for attempted connection, are there diagnostics from the app that are useful?

1 Like

Very weird. Your domain worked for me through web fine.

You had some old DVR entries in the DB that I've removed. Try it again and see if it works through the client when authenticating.

That seemed to do it, logged in properly this time.


Great! There’s probably a bug happening here that I can look at now. Thanks for reporting in.

So this worked for a day, but now I’m back to getting the error again about remote access not enabled. Could there be something affected my DVR database repeatedly?

I'm seeing oddities in your remote config on our servers. We're looking into it.

From what I can see, you have Remote DVR turned off. Can you check your DVR server and ensure it's set to ON?

If it is, turn it off and then back on. Report back once you've done that.

Another thing is, you might have another DVR server running. When you migrate servers and use the import feature to import a backup, it retains the same unique DVR id. This would mean that a dormant DVR server with it's remote setting turned off would overwrite your active DVR server settings.

If you have any other DVR server running, you should immediately uninstall it.

I did replace my computer a few months back and repurposed the old one. I disabled DVR, but I didn’t realize it was still communicating. Left it installed in case I set it up for a family member. Do I use the installer to “uninstall”?

Yes run the installer from our website again and select uninstall.

Uninstalled, and so far remote is working again. Thanks for the troubleshooting guys.

1 Like

Great! Thanks for reporting back.