iPad app error - DVR Access Failure


#1

I recently had to restore my iPad. When I open the Channels app can tap “Reconnect Remote DVR”, I get the following error:

DVR Access Failure
Request failed: forbidden (403)

Any ideas?


#2

Does http://my.channelsdvr.net/ work?


#3

Yes, I typed that URL into my iPad browser. I was asked for username and password. I enter those and then see this normal webpage for the Channels server, recordings, etc.

However, just tried the iPad app again, and get the same error.


#4

Hi @tmm1. HTTPS (https://my.channelsdvr.net/) is currently not working directly. HTTP redirecting to HTTPS is working.


#5

I’m still getting this DVR Access error. Am I doing something wrong?


#6

Does the DVR web UI Log tab show any errors when you try to auth the iPad app?


#7

When I uses the URL that you gave above, I have zero errors.

Note that I fully restored my iPad from a backup via iTunes. Could that be having any impact? Perhaps I should delete the app and reinstall?


#8
  1. Try logging in via iPad app so it shows the forbidden message
  2. Then open DVR web UI and check Log tab for any errors

#9

I think I resolved it. I logged out and then logged back in to DVR remote access. Seems like everything is working now. Thanks.