Live TV just stops for a second or two then resumes


#1

Hello,

I thought I posted this issue, but I'm not seeing it and messed up. I see other topics about Prem TV and stopping, stuttering, etc. but none related to Apple TV and Live TV.

Any way, every so often while watching Live TV on my Apple 4K devices (3 of them), the screen will freeze, slight pixelation, then resume. Some times the audio has to catch up and some times the video will fast forward to catch up. This only started happening after I upgraded the app to support Prem channels. Previous app versions before the Prem channels support were great. I don't know if it's related, but it seems like it. I have plenty of band width (396 down and 21 up), all the Apple TVs are hard wired.

When the issue happened last night, as quickly as possible, I submitted the logs via the channels app.

Thank you.

-Scott


#2

When this happens, got to http://x.x.x.x:57000/log - where x.x.x.x is the IP address of the ATV in question, copy and paste the log here, please.


#3

Ok.... thank you.


#4

I have just been watching Live TV on the HDHR app on my MacBook over wifi (5ghz connection, 20 feet away) and after about 30 minutes, the image and audio paused, the resumed, then paused, some pixelation, and resumed without issue. I looked at the HDHR system log and it only shows that I'm streaming from a given channel, no debug info.


#5

The Tuner Status section on the HDHR will show you the signal strength and quailty. Either your antenna signal is cutting out, or your WiFi is cutting out.


#6

Thank you. HDHR reports 95 and 100 for signal strength and quality respectively. I can understand that my Wifi causing something, but the hard lines I'm not so sure. My router doesn't auto update or do my ATV's. The last change I made was I manually allowed the ATV's to update the Channels app to the latest to checkout Prem channels. It could be anything, but it is a bit ironic that after upgrading the app, I started getting this stutter, jitter, pause symptom.


#7

Can you go to the bottom of the Settings tab and click Submit Diagnostics the next time it happens