Much of my guide just went virtually blank

with blocks of time labeled like "KIRODT @ 2PM", "KIRODT @ 3PM", etc. for almost all cable channels and completely blank blocks for many TVE channels in the current hour.

I did a Windows Update on this PC last night at about 11 PM, but didn't see any signs of a problem until about 2:30 PST. Anyone see this before?

I noticed that the Channels DVR Server is now at Version 2022.09.14.2324, so it clearly updated shortly after the Windows Update was completed. The blocks I'm seeing are reminiscent of making a guide into blocks of channels and times without any program information. They are clearly only on the channels from Xfinity Cable via our HDHR Prime. The other channels were primarily TVE channels that lacked even block until programming from 3 PM forward. Now the TVE portion of the guide appears to be completely normal.
For reference, the guides in our TiVos do not have any similar symptoms and I haven't seen any unusual indications in the Logs.

Do you have guide data assigned to your HDHR PRIME under sources?

Please go to Support > Troubleshooting > Submit

Yes, and I just did a "Redownload Guide".

Logs just submitted:
cac38633-21f0-401d-94a7-bc9ba7bf0696

I just noticed that under Troubleshooting, it shows:

Troubleshooting Figure out what's wrong

DNS
    Resolved host via system DNS

Cloud Reachable
    Connected to community.getchannels.com

Local Time
    Local clock is accurate

TV Everywhere

TV Everywhere DNS
    Resolved TVE authenticator via system DNS

Remote Access
    Successfully established external connection

Disk Permissions

System Firewall

Third Party Firewall

Network Flow Control

Power Management
    Windows is set to sleep/hibernate, but will still wake up automatically to make recordings

Everything has the green check, but I was not aware this PC was set to sleep/hibernate. Could that have been changed by a Windows Update?

The guide data mappings did not come through to your HDHR PRIME. I see there was indications of an internet or DNS outage yesterday, maybe that was related.

Can you restart the DVR by upgrading to the latest prerelease.

I've had some DNS issues ever since our son moved to NYC. He had removed his server as a gateway and we moved routing operations from a PC running Pfsense to a Netgear Nighthawk X6S wi-fi router. Most DNS issues have resolved after a retry or two.

I'll install the prerelease in a minute after two recordings finish at 4:01 PM.

Okay, the DVR server has been restarted and updated to version 2022.09.15.0201.

For the HDHR Prime, I did a Sync Station Mapping and a Redownload Guide.

I've also updated the firmware on my HDHR Prime, Redownloaded the Guide again, and watched the status saying the guide data was being downloaded. However, the guide has not changed for the cable channels. I'm missing a number of recordings because of no guide data. Doesn't guide data typically populate the guide relatively quickly? What are some other things I can try?

I'm not sure if it's relevant, but in case it is the guide on my Windows Media Center PC is fully populated.

Please submit diagnostics again so we can see what's going on

Was away for a bit. Sent the latest diagnostics, log file 1667e200-211a-4aaa-9502-c00f4e6bbd74.

Try removing the guide data for your PRIME and then reassigning by entering your zipcode again?

Do I do that by just selecting "Remove Provider" and then Add Source?

Yes

Looks like that did the trick. At first when I did a search on the zip code, it responded "no such host", but I expected that was due to a DNS error and tried again and the provider was found.

Thanks!

Any easy way to get rid of all these DNS errors? I've tried manually adding in the Cloudflare and Google DNS Servers, but that didn't seem to help. I also did a Flush DNS on each of my PCs. That helped a bit more, but I'm still having issues.

Use quad 1 and quad 8 on my router.
I have my router assign it's own LAN IP address (192.168.1.1) as the DNS server IP to anything connected to it on my LAN that uses DHCP.

Shutdown everything, power up router, when router up and ready power up the clients.

Since I know you have Xfinity, just wanted to mention my Xfinity Gateway is in bridge mode connected to my Synology router.

Thanks for the tip. I'll see if I can do that this weekend.