No recording option on some devices

Hi all

I have 4 Apple TV 4K devices. I have noticed that on three of them I can no longer record.

If I scroll forward on the guide and press to select a show, nothing happens, there is no pop-up with info and option to record. The same with iPhone and iPad but one of the apple tv 4K devices works fine.

All are wired and all, including the iOS devices, can see the server and play existing recordings, but none can select to record new shows.

I have tried deleting the apps and reinstalling and have also restarted the server and checked that no update is due.

Any help is appreciated. Need to fix before my wife notices!

Thanks
Matt

Usually means they're not able to connect to your dvr

Does the dvr web UI show guide data?

Yea it does. And o can play recordings from the DVR.
It shows as connected In settings too.

Try restarting the app? Double click tv/home and swipe up.

Thanks for the suggestion. Tried that. Also tried deleting the app and downloading from App Store again. Same issue. Is there any other troubleshooting I can do?

Submit diagnostics under settings > Support

Done. Thanks

You have two HDHRs. One has guide data assigned on the DVR and the other does not.

You need to enter your postal code underneath the second HDHR on the DVR web UI, in the Sources area.

Thanks - that fixed it. Thank you so much for helping me to resolve the issue.

1 Like