Nvidia Shield 2019 8.1.1 / 8.2 update

My 2019 Tube and Pro models got a 8.1.1 update (the first and only update I have gotten since i bought the things a few months ago).

First thing I notice, is LDAC Bluetooth codec is not functional. I can only get SBC an AAC to work.

Also, the BT Pair Request page that comes up is frozen and u can't click pair....after button smashing up/down and enter a bit, it worked at some point.

I posted this on the Nvidia Shield TV forums and got a support message back to me:

"Geforcedave here. I saw your LADAC codec issue posted on the forum recently. This is a known issue that we are working on to fix in future updates. We'll keep you posted if we need more info.
Sorry for the inconvenience."

"There is no exact time frame but its in the works."

Why release a update with such known and obvious issues.??? How did this update pass testing and QC???? One of the main reasons I bought a Shield is that the Android OS supports LDAC and I use my Sony headphones alot with it....now it sounds like crap.

Just a heads up to Shield users...if they messed up and broke one audio component, they may have messed up some other aspect.

I have not seen any issues so far with Channels DVR use, but thought it worth mentioning here. And if anyone else has any issues pop up after this update, in regards to Channels, to post here.

1 Like

Channels DVR app works perfectly fine on my tube model. Even after the update to 8.1.1.
Tube is suitable as a client device only as its 32bit OS and 2gb RAM. You could not use it as a server you would need the pro model for that. And I have my server running on a completely separate system dedicated computer.

Note: Tube model does not seem to work well with Channels in the UK. Reason is unknown and not something Channels Devs can reproduce/test or fix. (cause they are in the USA)

We've gotten several reports that the tube is not working well as a client in the UK. It seems okay for US video content.

Did it work fine before the 8.1.1 update?
That is what this topic thread is about.

If you have a different issue, kindly make your own separate thread.

I just thought my headphones were being a pain in the butt last night. I'm having the same issue. SBC and AAC work, LDAC doesn't. I use the Sony WH-1000XM3s and messed around with the Sony's driver for about an hour before I finally gave up. I hope they fix the regression. SBC cuts off a lot of high frequencies and AAC gets out of sync more often than LDAC, at least on my end.

1 Like

I got my new and expensive shield pro 2019. It is replacing my old shield that is requiring a reboot at least once every 24 hours because it freezes up.

I have to go back to the defective, old shield because LDAC is not an option on my new, shiny shield 2019. Shocking and sad. My ears hurt as well.

I hope they fix this SOON!

U could just get a USB BlueTooth transmitter that does LDAC or APTX HD and pair your headphones to that....there are many models of those all over Amazon.

I gave up waiting fro the fix to LDAC, and just use a wired usb DAC now myself.

1 Like

I tried a bunch of different usb transmitters and ended up using the Spectra USB DAC. It isn't wireless but does the trick. I am completely happy now. The video up-scaling isnt some marketing trick. It really works. Makes plutoTV, Tubi and lower res YouTube shine.

The only thing I can tell it videos enhancement does is just add sharpening. My monitor already does that so if I have this Nvidia setting at high it's way over sharp but putting it on low makes things when it does activate look pretty good.

The 8.2 SHIELD EXPERIENCE update release notes say that Bluetooth LDAC is fixed.

Only took them 6 months!!

I moved on to using wired USB DAC...which has far better sound quality...and returned the nice Sony BT LDAC speaker and headphones I wanted to use....shortly after they broke LDAC back in early March....so don't care about LDAC on the Shield anymore.

Also, the update bad for many....there is a dedicated known issues thread for it.

LDAC may be working now, but AptX HD seems to be broken now.
I can not get my Fiio BTR3 to connect to the Shied via Aptx HD.
I can on the fly switch it on my Pixel 3.
I even went into the Fiio app and disabled all codecs it support, except AptxHD, still nothing with the Shield, even dev otpions to manually change codecs.

Minus LDAC, it will only do AAC, or SBC.