Pausing When Watching Live TV


#62

Are you guys using original quality?


#63

Sounds like it's a buffering problem where the client doesn't buffer enough of the stream before it starts playing it.

Has anyone tried enabling Tuner Sharing in the client app to see if resolves the issue?


#64

Is this a high priority to be resolved? This seems to be occurring more and more often and my wife is not happy about it.

I'd hate to have to go back to the HDHR software, however this is becoming more and more of a nuisance and really isn't acceptable long term.


#65

The challenge with this issue is that it’s not a global one. Myself (and many others) have never experienced this problem. From the posts I’ve seen on the issues over the time I’ve been participating, the issue has pretty much always turned out to be a network issue of some kind. To stream HD MPEG2 video that comes from many OTA channels, you need a solid connection that can sustain 10-20 Mbps of throughout, with low latency. Many WiFi systems struggle with this. That’s why we ask questions about the settings used, and what kind of setup you have.


#66

Many WiFi systems are utter garbage. Mine is not. Speed test to the FTV:

That is repeatable.

I have stress-tested that AP a couple times. Loading it well beyond any typical usage pattern. (E.g.: Streaming HD content, doing a flood ping against another client, and downloading a large binary file from a local server simultaneously. Running five streaming clients, all HD content, simultaneously.) Error rates (dropped packets, interface stats) are always in the fractions of a percent--when there are any errors at all.

Besides which, as I've reported, previously: I can watch the FTV repeatedly pausing while watching the exact same material at the same time on my iPad, using the same WiFi signal, in the same room, and see not a single pause.


#67

Gotcha. So I’m your case seems like an issue with the FTV itself or some bug in Channels that manifests on FTV.


#68

So many assumptions going on in this thread it's not funny. But I'm not sure why someone who's stated multiple times that they're not experiencing this issue would be in this thread downplaying it.

First off, my connection is WIRED and it's in the room next to the router so not a long cable run either. This is happening on my NVIDIA SHIELD so it's not confined solely to Fire as some would have you believe.

This problem does not occur using HDHomeRun which I've used for over 2 years so it's clearly a bug with Channels.

I'm not seeing much effort here to resolve this which is pretty disappointing. I'm going to give this until my next month renewal and if it hasn't been addressed by then, sadly I'll be moving back to HDHomerun.


#69

The only point I’m trying to make is that it’s unlikely all of these issues are related to a single Channels bug. While the symptoms are similar, the causes could be very different. That’s why I was trying to get into the details of each person’s problem. Not trying to downplay the issues, I have no doubt they are real. For the developers to fix bugs they have to be able to reproduce them, which means getting into the details and submitting additional information when needed.


#70

I agree. There can be a problem in one client that's not a problem in another too. It's definitely a significant problem, but it happens sporadically. It might not happen at all for a while and then all the sudden it will start happening repeatedly... other times it will happen every once in a while. It's not predictable.


#71

I see this issue in android tv AND fire stick. All hardwired gigabit ethernet. Never see it in HDHomeRun app. All gone a bit quiet on the resolution front though.


#72

I wonder if they quietly fixed this?

When 2.1.4 arrived on our FTV, my wife said the app locked-up solid about three times in fairly quick succession. It hasn't locked-up once, since, and the pausing thing seems to be a thing of the past for us. Watched Ellen's Game of Games Live last night. That used to be a sure thing for causing the Channels app on our FTV pause like crazy. Didn't do it once.

Sure, we still see the occasional pause, but not like we used to, where sometimes it was so bad we had to dump the app and watch directly off the antenna.


#73

I am wondering this also. Mine seems to be working now and I guarantee I didn't do anything differently on my end. I gave up because nothing seemed to work. I was convinced it was on the Channels end since all other apps (Netflix, Amazon Prime, YouTube, Vevo, etc...) all worked flawlessly.


#74

I’ve been having this issue, and it’s still present for me today.

Pauses during Live TV, heavily pixelated picture for a few seconds on channel startup that repeats a few times. Maddening.

Oddly, this exact type of issue with Plex was why I started using Channels, now Channels is doing it and Plex is great.

Plex uses the same HDHomeRun devices as Channels (Duo and Quattro) but Channels server is on a separate Shield TV. Hard wired everything on a gigabit network, perfect signal strength and near perfect SNR on every channel.


#75

The Channels update today brought back the problem of "Connection Lost" and "Tuner Not Available." It was working great until the update today. Anyway to go back?


#76

Is anyone looking at this? Still happens frequently on all my devices, wired or not. Becoming intolerable now especially when HDHomeRun and Plex apps simply do not do it.