Pluto guide data is blank

I was having problems with my own Pluto TV update but found a fellow Channels user's public site to update Pluto and the same thing is happening.

There is no guide information for any Pluto TV channel any longer.

Is anyone else having this issue?

Mine works. There was a change a few weeks ago to version 1.2.11 However it seems odd it always tells me there is an update to 1.2.10. The change that was listed had something to do with https. So maybe something changed or you are not updating your guide every 1 to 3 hours.

I run a docker on synology nas.

image

Yeah if I look at my website or other's website, it does show everything is up to date. But on my Apple TV or IPhone, the guide data is missing. Just shows the Pluto channel logo.

This so frustrating. The Pluto for Channels docker is actually working because if I bring up the website, the guide data is definitely updating every 3 hours. The issue has to be on my DVR. I removed and re-added the Pluto channel. There are no errors and everything seems to be OK, except there is no guide data for any Pluto channels. It shows the logo but only has generic text about the channel instead of the actual info about the episode or show that is playing

Is the DVR updating the guide data every three hours? Does it show it fetching guide data in the Log?

That is probably the issue because the external website that runs the docker container does update. Definitely seems to be on the DVR side. What log would I check?

You need to make sure the Pluto TV source is set to refresh every 3 hours:

Yes, that's how it is set every time I've tried it :frowning:

I'm going to remove it and try it one more time

The log is available under Support > Log and will show every time the guide is updated

Hi,
I see this but my iphone is still not showing guide:

2022/06/27 15:30:48.387267 [DVR] Fetched guide data for XMLTV-Pluto in 0s
2022/06/27 15:30:54.440350 [DVR] Indexed 6062 airings into XMLTV-Pluto (339 channels over 36h0m0s) + 156 skipped [5s index]
2022/06/27 15:30:54.444030 [IDX] Pruned 0 expired groups from XMLTV-Pluto in 0s.

Any issues shown on Support > Troubleshooting page? Please click Submit Diagnostics there.

Perhaps the clock on your PC is out of sync.

I totally removed Pluto and restarted the channels DVR. The guide data was still missing. But then I completely power-cycled my iPhone and now the guide data is there. Thanks so much tmm1!

This is why I always recommend the channels app to everyone!