Problem with new DVR setup on SHIELD


#1

Trying to take advantage of the 30 day free trial of channels dvr but cannot get it to work on my Nvidia Shield TV. I have downloaded the Channels DVR app and the DVR server on my shield but I get this message every time I try and connect. Channels app still showing $24.99 in App Store even though I have already subscribed to DVR service. What am I doing wrong here? I thought that you no longer had to purchase the app? Been trying to get this to work for over an hour. Any help would be appreciated.


#2

Search for “Channels DVR” on the store. The free app is a separate app.


#3

I have both of the free apps…”Channels DVR” as well as “Channels DVR server” which I have enabled. I have also signed up for the subscription which is showing as active. Nothing seems to work.


#4

Open “Channels DVR Server” and enter the URL shown on the app into your browser. You will need to associate your subscription and then setup the DVR storage location. Do you have a USB drive attached? Those usually show up as /storage/XXXX/NVIDIA_SHIELD. Create a DVR folder under that directory and save it as your DVR storage folder.


#5

Yes…have a 2 TB drive attached. URL just times out…no connection at that address


#6

What is the address shown?

It should match the IP of your SHIELD. Are you connecting from a device that’s on the same network as the SHIELD?


#7

Just checked…it does not match the ip of the Shield. I thought that this was a self contained setup…no other computers or devices needed.


#8

Address that is shown is 192.168.49.1:8089


#9

And what is the IP listed when you go into Settings on your SHIELD and look at the network status?

The DVR software is self-contained, but the initial setup requires a browser to connect to the web admin UI and set things up.


#10

Shield IP…192.168.1.94


#11

Okay, I’m not sure why it’s showing the wrong address.

Can you open http://192.168.1.94:8089/system/network and paste the results here?

Then open http://192.168.1.94:8089 and complete the setup there.


#12

From the Shield…correct?


#13

No, from a browser on a computer/phone/tablet connected to the same network as the SHIELD. You could use a browser on the SHIELD, but it’s not very convenient to operate it using a TV remote.


#14

Ah…ok…here it is

[{“mtu”:65536,“name”:“lo”,“hardwareaddr”:"",“flags”:[“up”,“loopback”],“addrs”:[{“addr”:“127.0.0.1/8”},{“addr”:"::1/128"}]},{“mtu”:1500,“name”:“dummy0”,“hardwareaddr”:“42:b4:d6:cc:62:45”,“flags”:[“broadcast”],“addrs”:[]},{“mtu”:0,“name”:“tunl0”,“hardwareaddr”:"",“flags”:null,“addrs”:[]},{“mtu”:1480,“name”:“sit0”,“hardwareaddr”:"",“flags”:null,“addrs”:[]},{“mtu”:1452,“name”:“ip6tnl0”,“hardwareaddr”:"",“flags”:null,“addrs”:[]},{“mtu”:1500,“name”:“wlan0”,“hardwareaddr”:“00:04:4b:70:fd:01”,“flags”:[“up”,“broadcast”,“multicast”],“addrs”:[]},{“mtu”:1500,“name”:“eth0”,“hardwareaddr”:“00:04:4b:70:fd:03”,“flags”:[“up”,“broadcast”,“multicast”],“addrs”:[{“addr”:“192.168.1.94/24”}]},{“mtu”:1500,“name”:“p2p-wlan0-0”,“hardwareaddr”:“02:04:4b:70:7d:01”,“flags”:[“up”,“broadcast”,“multicast”],“addrs”:[{“addr”:“192.168.49.1/24”},{“addr”:“fe80::4:4bff:fe70:7d01/64”}]}]


#15

That second link you had me select worked. All set up now and should be good to go. DVR working and have access to Channels app. Thanks for all the help!


#16

Thanks. The results you posted helps narrow down the issue. There’s a bug that can cause the wrong address to show up. I will fix it.


#17

No problem…and again…thanks!