Remote DVR Access


#1

I've posted about this previously (about a month ago) and saw no responses. I travel quite a bit for work and have started carrying a Fire stick with me to avoid bad hotel cable. Most things work great, and originally I was able to access our Channels server at home remotely. We upgraded our home network (ethernet running throughout the house), and our system IN the house works great, however, I cannot connect to the server from my Fire stick any longer. The connection on my phone and Pixelbook still work, and work well. When I try to connect from the Fire stick, I follow the URL I'm given, and every time in the past 4 to 6 weeks I receive the following error:

This site can’t be reached

http://192.168.128.79:57000/auth is unreachable.

Any thoughts?


#2

That IP is the local IP of the fire stick. Is your IP on your browser device in the same subnet?

If you can't connect it means the hotel Wi-Fi has disabled peer to peer connections and clients on the Wi-Fi cannot communicate. The only way around this right now is to setup a Wi-Fi hotspot and use that for the initial login setup, then switch back to hotel Wi-Fi.


#3

You should also make sure your dvr is accessible remotely via my.channelsdvr.net


#4

The hotel I stay at most often for work just upgraded their wifi equipment. That's probably the issue. I'll try connecting the Fire stick to my phone's hotspot connection and see if that helps. My DVR is accessible via my.channelsdvr.net also. It's definitely not an issue with my home network or server settings. Thanks, for the speedy reply. I'll try this now and let you know.


#5

Now the request keeps timing out, though not failing. Would this work if I set it up at home before I tried to use it remotely? Though I don't understand why it suddenly wouldn't work now when I set it up previously on their old network/equipment. In any event, thanks for your help.


#6

Yes you just have to set it up once, so you can do that at home before you leave.


#7

Oddly, I had to switch some wifi sharing options (that weren't obvious) and I got it to work. Thanks for talking me through it. And it's nice to see that I can actually watch recorded shows when I'm away from home. :slight_smile: