Remote DVR not working


#1

I set everything up to use channels on iOS when away from home with port forwarding and it worked fine yesterday when I was on cellular away from home. Today, I got on away from home and saw this message. The computer is still on, everything is still powered up, I have internet access at home, but something changed. I went in to my settings and logged out from remote dvr and then tried to log back in. It gave me an error message that it failed to access DVR. I went to configure on my computer and turned off remote DVR and turned it back on, and then tried this while phone was disconnected from wifi, and I got the same message. What’s going on? Nothing on the computer has changed, it hasn’t even been in sleep mode.Uploading…


#2

Same issue here!


#3

Same


#4

Same here. Looks like there was a configuration change on the Lets Encrypt servers that’s causing problems for a lot of people: https://community.letsencrypt.org/t/net-err-cert-authority-invalid-error-on-my-website/55334/27?u=tmm1

I’m hoping they can fix it today now that they figured out what changed. If not, I’ll put in a work-around on our side.


#5

This should be working again.


#6

Thanks. I just started using the DMZ we talked in a different post and I thought I had done something wrong. Cheers!


#7

It’s messing up again for me


#8

my.channelsdvr.net loads for me in Safari iOS without any errors.


#9

Ran some more tests today. On my LTE I had no issues. But on the local boba shop’s Wi-Fi, I was seeing a certificate error still.


#10

There’s a new iOS update on the store today which adds a reconnect option in case the remote DVR gets disconnected.


#11

Hi there… I’m having a similar issue

The remote DVR was working great using the “automatic setting” but now it’s not.

2018/03/15 17:48:36 [NAT] Failed to discover upnp: write udp4 0.0.0.0:50446->239.255.255.250:1900: i/o timeout
2018/03/15 17:48:36 [NAT] Failed to discover router using natpmp and upnp.
2018/03/15 17:49:04 [NAT] Failed to discover upnp: write udp4 0.0.0.0:58282->239.255.255.250:1900: i/o timeout
2018/03/15 17:49:04 [NAT] Failed to discover router using natpmp and upnp.
2018/03/15 17:56:08 [NAT] Failed to discover upnp: write udp4 0.0.0.0:59645->239.255.255.250:1900: i/o timeout
2018/03/15 17:56:08 [NAT] Failed to discover router using natpmp and upnp.
2018/03/15 17:56:12 [NAT] Failed to discover upnp: write udp4 0.0.0.0:59646->239.255.255.250:1900: i/o timeout
2018/03/15 17:56:12 [NAT] Failed to discover router using natpmp and upnp.


#12

I’d recommend just turning off automatic mode and setting up the port forwarding manually.