Running on Synology NAS with no GUIDE menu option

I have been running Channels DVR on my QNAP TS+251 but wanted to try it on my Synology DS212j. I installed Channels DVR and is running but don’t see Guide, DVR or Recordings options only the Setting menu. When I access it through Channels on TvOS, the DVR menu states that I need to visit http://192.x.x.x.x:8089 to complete setup. Not sure what else it wants me to complete?

Click “Add to DVR” under your HDHomeRun

Can you supply some sort of image?

Try refreshing the page first

There is No “Add to DVR” menu item. Here is the log

2017/03/08 15:51:09 [SYS] Starting Channels DVR v2017.03.01.2225 (linux-armv5tel) in /volume1/@appstore/ChannelsDVR/channels-dvr/data
2017/03/08 15:51:12 [HDR] Found 2 devices
2017/03/08 15:51:24 [ERR] Failed to refresh auth: Post net/http: TLS handshake timeout
2017/03/08 15:51:26 [SYS] Started HTTP Server
2017/03/08 15:51:26 [SYS] Bonjour service running for dvr-diskstation.local. []
2017/03/08 15:52:25 [DVR] Recording engine started in /volume1/ChannelsDVR
2017/03/08 15:52:28 [SYS] Created database snapshot: backup-20170308.155225

Can you take a screenshot of the settings page?

FYI this appears to be a rather underpowered model (1.2ghz ARM cpu + 256MB RAM)… I wouldn’t recommend it over your QNAP.

I do realize it is under powered but if you recall I made another post where my QNAP would go into this funky mode after two days running (would not be able to access files). Was trying to rule out the Channels DVR app but stopping the service on the QNAP and letting it run on the Synology for a few days. .

And to the left? The DVR box is checked with a recording path set?

Can you try another browser?

Yes it is checked with a path of /volume1/ChannelsDVR

Wait a minute. My apologies. Add to DVR now appears. I don’t know what happened. Sorry about the confusion.

I think there’s some bug causing it not to appear reliably. @ImNotSerious mentioned not being able to see it on iPhone browser too.

Clearly I need to spend some time on this as it’s becoming quite the nuisance.

I am in the same boat. Installed Channels onto my Synology NAS and AppleTV wants me to finish setting up. I do not see "Add to DVR" anywhere. My HDHomerun shows I have 0 channels. Please help. Tried both Safari on Mac and IE on PC. I do not see "Add To DVR"

when you go to does the tuner show channels there?

You’re using a legacy tuner, so you need to follow the steps in HDHomeRun DUAL support (legacy tuners)

Works now. Thanks for the link to rescan my channels. I see the Add to DVR now. Thank you.

1 Like