Stuttering recordings

Hi,

I have a Shield TV 2019 Pro. Always worked fine on my old Shield but my recording seem to stutter slot and then lose lip sync.

If I stop playing and play again it works ok.

What does the speed test button on Settings > DVR show?

It's on Gigabit ethernet, around 1000mb ish

Please submit diagnostics from the app and post here when they finish uploading

What did the speed test in the app say for latency and jitter?

In fact saying that it's just started on live TV just now.
Submitted diagnostics.

Latency - 0.59
Jitter- 0.23

Cheers

Do you have "Refresh Rate Matching" enabled in the app?

Yeah

Hmm very strange. Does pausing for a few seconds help?

Check the FireTV settings and try changing the video to 50hz

Not tried pausing. If I come out and go back in it's fine for a period of time

Still does it when I change the shield to 50hz.
Just submitted diagnostics again. Done it 3 times over 3 recordings tonight.

Hi,

Just so you know i turned off the new AI upscaling on the Shield TV and seems to have rectified the issue.

Do you have any plans at looking into this working correctly with the AI upscaling feature?

Cheers

Ah. As far as I know the upscaling feature only works with 30fps content so that might be why there were issues.

Yeah but then if its not 30 fps then the Shield will auto disable the feature so in theory shouldnt then be an issue?