Telly streams broken since 2.1.26

Has something changed in the Fire TV versions recently that would have "broken" Telly compatibility? My system has been working perfect until tonight. As soon as I click on one of my "Telly" channels it immediately says "Playback failed" without even trying to play the stream. I check the Telly log and there is no evidence that Channels ever attempted to access Telly or the stream in question. I've cleared the cache on the Fire TV, totally deleted the app & app data, reinstalled the app, and reconnected to Channels DVR. The same issue still happens on two separate Fire TVs. Telly works fine via the web guide & playback though, and fine from Channels on my iPad. I've restarted Telly, and the machine running it completely as well just to rule that out.

What version number is shown in the app?

Have you tried installing the beta to see if it has the same problem?

Please submit diagnostics from the firetv app after attempting to play.

I'm running version 2.1.26 on the Fire TVs. I haven't tried the beta app because I didn't want to take a chance on that breaking it when it'd been working fine until now. I do know the Fire TV got some type of update tonight because a message popped up about a new accessibility feature being added. Fire OS version NS6272/2663

Just submitted the diagnostics.

Please click Settings > Player > Install Channels DVR Beta and try that app. It will install separately from the main app.

Same issue with the Beta version. Immediate "Playback failed" with no evidence in the Telly logs that it even tried to connect.

Can you try setting Tuner Sharing to On under Settings

Please also try updating your beta and see if it's fixed

Good catch. Turning Tuner Sharing on fixed it on the Fire TV. Tuner Sharing is "off" on the iPad BTW.

Ok I checked the Western Digital "Dashboard" on the home drive and discovered the Channels DVR "app" is still there. I disabled it and restarted the Beta. It now finds the Synology server and I can confirm Telly is fixed on the beta without sharing enabled.

Thank you as always for the wonderful customer support