Thumbnail Issue on TiVo Stream 4K

It’s on my 4k but don’t have issues on bedroom hdtv.



Does it happen on the beta?

I don’t typically install betas.

This is my current version.

2021.1101.2046

Do you need any logs?

It looks like your app is almost a year out of date. Can you try updating it to the latest or delete and reinstall it?

I typically click update once a week and never had anything available. I clicked tonight and asked me to reboot for update to 2022.10.03.2116 And OS 2022.0601.2221PI.
Issue remains

There is a fix in the beta android app. Please test it so we know if the issue is fixed or not.

Go to Settings > Support > Beta Testing > Install Beta inside the Channels app

I will give this a try. If it gives unwanted problems, can I revert back by unchecking beta in the client settings?

TIA

The beta is installed as a separate app you can test and delete.

Good, spouse friendly. Just installed and looks like issue is resolved. Is there an url for list of enhancements in the Jetta

Thanks again

1 Like

Beta notes are available here: Android TV/Fire TV Beta Notes

We also released v4.5.0 to the Play Store today with this fix, and it is currently being reviewed by Google.

You can see stable release notes here: Channels — Version History

1 Like

Is there a way to force client update from the server or go through the client

You guys are incredible!!!

There isn't a way to force it via server. But when v4.5.0 is released to Play Store, it will update on all your devices automatically.