Time wrong on recording

Only happens on Tucker Carlson on Fox News TVE. (yttv)
Started late last week I think?

Show Details Example: Yesterday at 7:00 PM, 26 hrs 31 min

The com skip seems to work fine. Playback is ok once it processes that long chunk at the start!

Log entry looks ok:
2022/01/10 20:25:09.206079 [DVR] Commercial detection for Tucker Carlson Tonight 2022-01-10-1900.mpg finished with 8 markers in 11m6.687611103s.



same thing again this evening


I'm seeing this exact same thing on my TVE recordings of TCT. It only appears to be happening on TVE recordings tho, and specifically this one. Everything recorded from the HDHR Prime works correctly. It started last week.

I tried playing the file with VLC and it shows it's only about 2 minutes long. You can watch past the 2 minute mark, but if you try to FF or skip ahead, it locks up VLC and it eventually crashes. Something is obviously wrong with the data in the file. It's the right size for a 1hr recording, but the internal timing information appears to be corrupt. I've tried Fix Video Timestamps and Regenerate Video Index, and it doesn't fix it. The file still won't play properly.

I update to the daily pre-release version each day in the hopes it will be fixed, but so far, no luck.

Any help would be appreciated.


It should be fixed with todays release



Thanks Aman confirmed with last nights recordings!

1 Like