TV Everywhere Beta Experiences


#621

This afternoon some channels - Sundance, BBC America, AMC (not exhaustive list) play for ~5 secs and then freeze. Not sure why. This is happening with latest beta and on both IOS and TVOS devices.


#623

We will see. No way the NFl and the networks will give in


#624

This is happening for me too on BBC America. Beta DVR, stable tvOS app. It also happens on the DVR web UI (here's a screen recording).

To see if it was a problem on BBC America's end, I tried watching their TVE stream in Safari and I did not have any problems there.

I just submitted diagnostic logs from the tvOS app.


#625

@tmm1

Also happens on my in-laws setup with the same channels.


#626

It appears that you cannot use TVE Channel#s for Advanced Passes.

I assume it is due to the required mapping, however just wanted to check if this could be fixed?


#627

You mean Channel == TVEChannel? Works for me


BBC America


#628

Works for me ....

Horror TVE 6753

5 recordings scheduled

Categories == Movie

Channel == 6753

Genres == Horror


#629

User Error :roll_eyes::crazy_face:


#630

Elderly error ? But at least you love the ATV4 remote ... :wink:


#631

I'm experiencing the same thing, when watching live. Also after the stream hangs when I back out to the guide and attempt to launch the program again it just spins. Beta DVR, tvOS 12.3. Similar issues when I attempted to record.


#632

Please email the errors from the Log when the recoding fails to [email protected]


#633

Same issues with IFC as well. Did not try to record.


#634

Just emailed the logs with the streaming errors and the DVR issue


#635

Sundance, AMC, IFC are working for me. Is the issue fixed now? I don't have BBCA on my cable plan.


#636

I’ll check on BBCA in a little bit. One quick question - does Philo now support History on TVE? Noticed on this site that for many products it is listed as supported - https://help.philo.com/hc/en-us/articles/360006287033-TV-Everywhere


#637

Tried AMC again and it pauses after about 5 seconds and seems to hang. This time I tried it from an iPad, I switched from PSVue to Philo for this test and had similar experiences. I swiped over to switch to Safari to post this and when I “swiped” back again to Channels showed a buffering icon and then it was streaming fine. Tried BBCA and it buffered about 5 seconds in as well. Oddly enough when I left the app via the swiping navigation mentioned above, BBCA also had started working again, as if in the background it somehow caught up. To test again I closed the stream and selected BBCA again. This time I just waited at the pause, this time around 7 seconds. it hung for over a minute. Swiped away form the App and back quickly and it was showing the buffering icon, but didn’t resume. Swiped back to safari for 20-30 seconds and when I swiped back the buffering icon was still there and it began to stream fine again. I’m going to test with a recording of BBCA show next hour and I’ll let you know if it’s successful.


#638

Streaming to the DVR web UI.
AMC, BBCA, IFC, SUNDANCE & WETV all coming through https://amchd-lh.akamaihd.net/ have the same issue where you get 7-8 secs at start of stream and nothing after. Lots of skipped packets and transport_error_indicator=true in hls logs.


#639

Same problem with AMC here with three different sources.


#640

History (and other A+E networks) don't have live streams available, so they're not available via Channels' TVE support right now.


#641

Ah - that makes sense.