TVE shows are not loading

On both Spectrum and Philo most of my TVE channels will not load. The error is something like the media could not be loaded because of network or server error or wrong format.

Any advice is appreciated.

Might wanna grab your phone and take a pic of your screen when you reproduce this so the devs here have something to start troubleshooting with.

Thanks for the suggestion, but the error message is on my Safari screen for less than a second and I could not capture it. I sent diagnostics from my DVE and hopefully that will help.

Sorry I meant DVR not DVE. I tried from my iPad and the error is can't detect playlist type.

Go to Support > Troubleshooting and look for any errors. If no errors are shown, click Submit Diagnostics

I did that earlier, no error were found, I will resubmit diagnostics in a couple of minutes.

5313bfb3-3fbc-479e-a0c2-df4d3825f2b9

Are you able to watch those channels on their TVE websites?

I was able to watch them on Philo on my Mac Studio M1 Max with no problems.

You need to try on the website for that particular channel. The TVE stream doesn't come from Philo

I tried three of the particular channels I was having trouble with and I can watch them with no trouble on their website.

What DNS settings are you using on the NAS?

192.168.86.1

Please update to prerelease and try again. If it doesn't work resubmit diagnostics

Will do. Thank you very much.

I just updated to the prerelease and that did not fix the channels I am having trouble with. However, a few channels, such as Magnolia, are working fine.

cfba6751-fd24-4403-90fc-fc761298cb89