TVEverywhere now getting Not Authorized for DirecTV

For some odd reason today, my TVEverywhere for DirectTV the stream is failing due to the channel not being authorized. Originally it indicated the channel was available but when I rescanned it now states Not Authorized 0066: No account returned from UPDA.

Attached is an example.

For the longest time I was authorized to watch CNN. See attachment
When I recently rescanned that channel, it is now stating NOT authorized. See attachment.

Not sure what is happening.

Does it work on

I went to and logged into my DirecTV account and live Streams fine.

I also did the same the food network and cooking channel because they show not authorized. I logged in using the DirecTV credentials and could watch any content including streaming live.

Strange. You could try removing and readding the source. Please submit diagnostics first though.

I removed it and then added it back again and currently verifying access (50/210) but it is very slow. I will let you know the outcome when it finishes or times out.

Did you make any changes recently to your DirecTV account? The same thing happened to me when I dropped the Sports Pack from my subscription. Ultimately I had to delete DirecTV as a provider and re-add them. After that it worked fine going forward.

It appears removing and adding it back worked.

No I have not changed by DirecTV account but good point!

I had this on CNN but the few other DTV channels I picked were fine. Deleted the source and added it back and all is fine.

I just noticed a few of my DirecTV channels weren't working. TBS wouldn't work, but TNT did. NBC Sports Chicago didn't work either.
I upgraded to the pre-release, and now they are all working.

You were probably running an earlier version than this