Unable To Use Ruku TV Remote

Hello friends. Hello friends. I can't use my Roku TV Remote. I don't understand if there is a problem with the remote or if I am doing something wrong. Can anyone help me with this? Any help will be appreciated.

Roku tv remote for which device?

If you’re trying to use it to control an attached device running Channels via HDMI-CEC, Roku support for passing buttons through is relatively minimal.

I have an Apple TV connected to my TCL Roku TV; even with additional hidden settings, the arrows/OK button work, the ← button maps to the menu button (but there’s no press/hold support), play/pause works, but the fast forward/rewind buttons do nothing and there’s no additional buttons you can map, because they simply don’t exist on the Roku remote.

Thank you all for replying to me. I'm talking about TCL Roku TV. However, my remote problem has been solved. After I found this article from Google, the problem was solved by applying a process mentioned there. That is, I just manually paired the Roku Remote with the media player, the issue was fixed.

1 Like