Upgraded external drive and old recordings are not playing


#1

I'm using an Nvidia Shield for Channels DVR and I upgraded the external drive I'm using.

I copied the folder over from the old drive to the new and I can see that the old recordings are on the new drive, but when I try to play them it briefly tries to start and then stops.

I don't think I did a restore. I think I just stopped the dvr and pointed it to the drive.

Also, when I uncheck the DVR on the settings screen I now get a Java script error. Not sure if these are related.

Anyone know how to fix this?

Thanks


#2

Uncheck DVR checkbox. Refresh browser. Then make sure the box underneath the checkbox is pointing to the new drive, and recheck checkbox.

You can also check the DVR Log tab to see what errors are showing when its trying to play a recording.


#3

I tried the unchecking and rechecking, but it doesn't seem to work. The log show No such file or directory. I think it has something to do with the hard drive swap. I know the files are there, I can play them over SMB on my Mac.

Thanks.


#4

Lol. I fixed it. I was pointing to the Nvidia_Shield folder and not the Channels DVR Recordings folder. All is well again.

Thanks


#5

Whoops. Now I have two locations for recordings and all the associated files The old recordings in the Nvidia_Shield/Channels DVR Recordings folder and the new recordings in the Nvidia_Shield folder.

Is there anyway to combine the two?


#6

Just move all the mpg files to the correct place