YTTV TVE wont login

I lost all my YTTV channels today. I have tried over two dozen times to rescan but keep getting the error

Inspected target navigated or closed(-32000)


Logs sent


Same problem here

I rolled back my DVR to 2023.09.04.0417 and everything is working now. YTTV logging in again. All channels are back. Latest beta(s) must have issues.


I'm also having this issue with the latest pre-release.

Removed all betas for DVR and ATV. Now running latest stable versions and all is working again.


Client (ATV) version has nothing to do with it.
It's the DVR Server that does the TVE authentication.

Thanks for the tip. I also rolled back to 2023.09.04.0417 and everything is working again. Hopefully, this helps the devs narrow down what changed in the last few days that broke it.

1 Like

Checking it out now.

Can you try this build and see if it's any better?

1 Like

This worked wow thank you!!!!

1 Like

Fixed me too. Thanks!

Good here too. Thank you!

Will RPi4 and YTTV ever work on Channels again?

It's hard to know, but it doesn't seem like it'll be happening soon.

Would YTTV work as a docker install on the Pi4?

This would have to be something the community gave feedback on.

1 Like

I have a special google account that I use exclusively for channels to access YTTV. I got a text from google regarding a blocked login attempt earlier this afternoon. I changed my password on this account, logged into YTTV using a web browser to confirm it was working and then updated my password in channels, which fixed the issue.