Apple TV 2022 Drop


I'm on a trial but will definitely keep the sub afterwards if all goes well.
I have playback issues with Apple TV 2022 model with Ethernet connection.
I tested the network speed via the channels support link I found on the support page and it's 826 mb/s.

I played the same stream on my mac mini and there is no drop.

Watching ch12940 ********* - App Feed (live event) from Apple TV: buf=0% drop=26%

Watching ch12940 ********** - App Feed (live event) from Mac mini: buf=0% drop=0%

The above are playing simultaneously

When I stop the Mac mini stream the drop continues on Apple TV

Watching ch12940 ******* - App Feed (live event) from Apple TV: buf=100% drop=23% and buffering alternates between 0% 100%

Watching ch12940 ****** - App Feed (live event) from Apple TV: buf=0% drop=14%

Any ideas?

Can you hardwire your Apple TV? My reliability jumped dramatically once I connected directly to the router.

Thanks. As I mentioned above I have ethernet connection and it is wired to the routeur.

Thanks for trying to help.

Could be a bad cable maybe. There's definitely some type of network issue. You could try WiFi to compare.

1 Like

Just an FYI for background on what those stats mean

Thanks. I'll give that a try

1 Like


1 Like

Right. I just tried with a VPN on the mac mini, which is where the server is and the channel ran fine. When I turn off the VPN it starts to drop again.

For troubleshooting disable your VPN and get the network as simple as possible. Hard wired appletv to hardwired channels server. If packet loss is still present then trace down your network issue.

Thanks. Will do. Both are hardwired to the routeur. I must have a network issue.

1 Like

That or you are running a VPN on the channels server and your split tunneling/routing is configured incorrectly. Packets could be answered by the server on the wrong interface.

1 Like

As explained above it worked perfectly with VPN and then didn't when I turned off the VPN.

1 Like

You have a network, split tunneling, or routing issue....

That's what I was thinking as well however I replaced the cable(advice from tmm1) and all works perfectly for the moment.

Indeed, that would be filed under “network issue.”

Indeed. Good point.