Bug with DVR -> Manage

I'm using the DVR -> Manage -> Movies page. I change the filter to Unverified so i can manually edit all of my old movies that have 5 minute infomercials in the middle of them that comskip can't deal with. However, I don't want to see my imports so I changed the left column to select only recordings. The problem is that this column does nothing. I can change it to any listed option and it basically does nothing. I think this may be a bug, every option just shows "All Sources"

1 Like

Thanks I’ll check it out!


I'm also seeing this. I just ignore those since they don't have commercials, and I know I can't mark them as verified, however, as the list gets longer, the harder that is to do. Below is an example:

That particular episode is in the imported media folder, but I have the drop down selected to filter only Recordings.

This has been resolved as of the latest Pre-Release:

• Source now finally filters when you apply something from the filters column
• Items that do not have their commercials indexed, will not be returned when filtered by Unverified. So, only items WITH commercials that are NOT verified.