Cannot pause live stream while viewing ”live now” guide

While viewing a stream, during a commercial break I clicked the remote control d-pad/ring in the down direction to view the quick guide that slides down from the top of the screen.

I then tried to pause the live stream so I could view what’s on other channels and I couldn’t.

Seemed like an action a reasonable person would execute that didn’t work.

Maybe I did something wrong?

Pause using what button?

The play/pause button, directly below the Home button . Sorry I forgot to include that.

1 Like

Which device? Sounds like it might an Amazon FireTV remote, but without confirmation …

Correct. Amazon fire remote. It has the volume up/down and mute button as well.

I tried this and it worked for me. Might have gotten fixed in a recent beta release.

Please try updating to the newly release v2.1.24 on the Amazon store.

Nope. 2.1.24 of Channels DVR installed.

Here are the steps I’m taking:

Steps:

  • from the main application screen select the option labeled “guide”
  • once the guide appears on the right, select a channel to view (I’m selecting an OTA channel vs TVE)
  • once stream is playing, on the Amazon Fire remote press the circle/D-pad in the down direction one time
  • the quick guide slides down from the top of the screen
  • using the remote press the “play/pause” button one time

Result: nothing happens

Hmm, that's exactly what I tried too. I was on a FireTV Cube 2019. What device are you using?

Can you submit diagnostics from the app after you try it.

Well this is strange. The version that is available through Amazon on my FireTV stick is 2.1.23. I thought I saw 2.1.24 after I initially uninstalled the app. I also checked under our Prime account on a desktop browser and it’s 2.1.23 there as well.

Here’s the relevant info:

Fire Stick 4K
FireOS 6.2.7.1 (NS6271/2495)
Fire TV Home Version 6221059.1

I guess I’ll keep checking for the 2.1.24 version to appear. Maybe it hasn’t populated in our area yet.

I still see 2.1.23 on the Amazon store. Has .24 been released?