Channels App Choppy - hdhomerun app works fine


#1

Need some help. All of a sudden the channels app is unwatchable. GIGABIT fiber, wired Lan. Dual hdhomerun Primes with cable cards. Cable card diagnostics look great and the hdhomerun app works fine.

What could be going on? Worked fine for weeks. Also, already rescanned channels, reset Primes and reset TV.


#2

What Android TV device? What version of the app is shown on the About tab?

What exactly is happening when you say it’s unwatchable?


#3

It’s a new Sony Xbr900f. Version 2.0.4.

It stutters and stops/freezes. Can’t catch up

Thsnk you for the help


#4

Please go to the Player tab and click Submit Diagnostics after trying to play something.

Then turn Surround Sound to Off and try again to see if it helps.


#5

Submitted. Turned off surround sound and it works fine now. Anything I can do to get it to work with SS on?


#6

I’ve uploaded a new beta build with some surround sound fixes. Please opt-in to the beta on https://play.google.com/apps/testing/com.getchannels.app and see if it works after your app updates (the About tab should say Beta v121)


#7

Any luck with the beta?


#8

Thanks for followup. I requested beta but did not get the application update on the TV. It’s gotten worse and now one TV can’t work even with SS turned off. Can you force and update or tell me how to download from the TV?


#9

What does it say for the version number on the About tab of the app?


#10

2.0.4


#11

Any way to force the beta update?


#12

Yes I think if you uninstall and reinstall from the Play store it will download the new beta.


#13

That’s what I had to do, earlier, to get an updated Beta.


#14

Did not work, let me Uninstaller and clear the cache


#15

Check https://play.google.com/apps/testing/com.getchannels.app again and make sure you’re logged into the same google account as you use on your Android TV, and that it says you’ve joined the beta on that page.


#16

Yup that was it. Wrong Google account. Oops. I’ll give it some time to update and see if works. Thanks all for the in instant responses. I will update tomorrow


#17

Looks like we are 2.0.5. Is that the beta? With SS on it was much worse. Black screen but with audio. Tuner not found. In and out. Turned off SS and it works the same.


#18

Maybe figure out what version of the app the OP likely would have had prior to eight days ago, when he first posted, get him a copy of the apk he can side-load? Uninstall the current version, side-load that older version?


#19

Yes that’s the latest.

Please play with Surround Sound on again and then go to the Player Settings tab at the bottom to submit diagnostics for the video player.

Same as in still broken or same as before?


#20

Quick test and it worked great now. Let me try more tonight and revert back. Stand by