Channels Missing

Ive noticed that FiOS 663,664,665 are missing (HDHomeRun Prime) in the ios, fire tv and Android apps for me but show up fine in the web guide. I do not have TVE locals enabled or anything like that. Its not a huge deal for me but the wifes asking about it and after a reboot and rescan still they dont show up. wasnt sure if there maybe something im missing

I thought firetv and android clients synced the channel list from the HDHR. Anyway, I’m pretty sure the iOS\tvOS clients only load the channel list on their first startup. If you go into the client settings are you able to see the channels listed there?

You are using TVE so your guide is combining duplicate channels into one entry

Do those channels appear at lower channel numbers, too? If so, the client is probably merging them into a single entry. (The web UI on the server never merges channel entries.)

I am experiencing the same thing. I am missing the same exact channels. I rescanned, then removed the TVE source, re-added it and same result.

To ensure the data isn't stale, after you remove a source, restart the DVR server. Then, ensure that your clients are running new, too; so force close or quit your clients after you've restarted the server.

Also, if the channel is appearing in the server web UI, but not in the clients, it is due to either:

  1. Channels being merged – check your tuner priority in the client. If a higher priority source has the same channel, it will be listed with that source's channels.
  2. Channels being disabled – check your client tuner sources and ensure that the channel is present there, and not disabled.
1 Like

I am actually missing a lot of channels all of a sudden. Something change with Spectrum?

On my iPhone as soon as I adjusted the tuner priority that worked like a charm. I’ll check my other devices. Thanks!

That did nothing for me. Still have a giant block of TVE channels missing. I logged into my regular Spectrum TV app, and they are all there like normal, so their lineup hasn't changed as far as I can tell.
I went into the source on Channels DVR and tried to add the individual channels, and I get errors.

Are you having a different problem than the OP? It sounds like you're having issues with authorization, which is completely different that channel visibility.

If you're having a different issue, please create your own thread with additional details. Hijacking someone else's thread makes it very difficult to follow, and offer assistance.

Try this. I experienced this Sunday Night