Directv Stream & NFL Network/ RedZone

I have figured out what the issue is but don't know how to correct it. The login page is sitting there waiting for CDVR to "accept cookies".

Logs have been submitted again

Try the Update Paswsword trick, step 9 here TVE Troubleshooting tips
Then rescan the NFL channel

Ok well now a new problem :stuck_out_tongue:
I recently moved my server to Ubuntu and use teamviewer to manage it as it is in my network rack. I was following the TVE troubleshooting tips and just rebooted the server.

Now, of course, this is the first time I have tried teamviewer from outside of the home since the move and I can't login to it :frowning: Obviously the server is up and running because I can stream from it just fine with my iphone. How can I discover what the address of the server is to get into setting and rescan the channels? If I can't it's fine I will do it when I get home. I'm sure teamviwer is sitting there waiting for someone to allow RDP..... Grrrrr

1 Like

can you access it here?

Only if your DVR Remote Access is enabled and working properly.

It is. But I’m home now.

Still no NFL network. But I’m sure it will get figured out soon enough


THen you should be able to do all you need to from there.

I'm also getting the "No Login Form Found" error with my DirectTV satellite account. I can sign in and watch NFL Network live but only from a private/incognito browser. A regular browser window will sign in okay but the live stream won't start.

1 Like

I haven't had any issue watching it online with chrome or Firefox whether in private mode or not.

Even after installing.....
• FIXED: NFL Network TVE scanning

No dice. Verizon Fios


Working perfect now with DirecTV login after installing this. I had to rescan the channel first.


Please go to Support -> Troubleshooting -> Submit Diagnostic Logs from the web interface of the DVR and let us know when it's been submitted so we can have a better idea of what was going on.

1 Like


1 Like

working now :slight_smile:

Working for me now as well. Thanks, Eric!

Still not working with Fios. ff623c88-c919-4d28-a62b-5291c782e8dc