DirecTV TVE lost 60 channels due to error 0066

I'm getting a bunch of the 0066 errors as well. I usually get around 180 channels but down to 131. I've been installing all the available pre-releases with the same issue. Doesn't make much sense why a bunch will authorize and others don't.

notAuthorized: 0066:Account not found for requested client IP

Logs have been submitted as 197d059c-f8e6-4811-98e7-456fc7fbdd4c

Thank you for confirming that I'm not alone, @mtmgtz !

It's interesting because I am down from 188 to 131 channels too.

Same here. Started a couple days ago. Things I’ve tried:

  • Updating to latest pre-release (2022.02.26.2221)

  • Mange Lineup > Edit > Rescan of individual channels having the issue

  • Verified that I can watch NBC in the app using my DTV credentials

  • Rescan all channels for DTV

I’m still missing:

  • Local NBC (KNTV)
  • Local FOX (KTVU)
  • Comedy Central
  • VH1
  • CNN
  • HNN
  • Paramount
  • At least a few more…

Some of those I was getting before the rescan (MSNBC for sure). Interestingly I’m still getting
Local ABC (KGO) and CNBC.

The error I get for the channels I no longer receive is:


notAuthorized: 0066:Account not found for requested client IP

I’m very hesitant to remove and add DTV back as a source since it doesn’t seems that’s helped others.

1 Like

Based on my experience, don't do anything else because you will lose more channels! Enjoy what you still have for now. :laughing: ( <- nervous laugh )

Thank you for adding your experience too.
Hopefully, that will help the devs focus on this issue. :pray:

1 Like

Seems I lose my DirectTV channels at least once a day lately. If I go in and remove the source and then add it back, all is fine... for about a day.

Version 2022.02.09.0020
Just now changed to beta 2022.02.26.2221 and did a channel rescan. Still getting the error below.

Deleted DTV as a source and reloaded. Will see how long it holds.

notAuthorized: 0066:Account not found for requested client IP

Well, it seems I don't have that much more to lose since I have already lost most of the main channels that I am actually interested in. I will proceed with removing and adding the source again and see what happens.
Update coming up soon.

Update after removing and adding the source again: all 188 channels are back. I guess at the first sign of the 0066 error, that will be a thing to do. Crossing fingers that this lasts for a while.

@ert : you might want to do it too but do it at your own risk :wink:

1 Like

Thanks @mjitkop. Was hoping the devs would chime in buy may give it a shot tonight

I'm still at 131 with the current pre-release. I'm half afraid to totally remove the source and re-add it...

I don’t blame you. Particularly when we have no clear explanation as to what’s causing it. I’ve had other authorization errors that were easily resolved and that seem to come up fairly often but this 0066 error seems to be relatively rare based on a search of the forums.

That said…I went for it. It’s in progress or at least I think it is. It’s hung at 130-something out of 218

Looks like the rescan did finish (UI just wasn’t updating) and I’m back in business.

1 Like

I feel you, @mtmgtz.

I guess one way to look at it is: in the 131 channels that are still working for you, are you missing critical channels that you really want? If so, maybe take the chance to remove the source and add it back.

So far today, it seems that it worked for 3 people.

Maybe @tmm1 can take a second look at the issue with the logs that we provided earlier in messages above. :pray:

I take that back. Still not getting local FOX, KTVU. Other channels are back but a rescan of that channel individually just keeps returning the 0066 error.

And here we go again...

Wife is not going to be happy for missing a recording.

After doing a full rescan, 132 out of 188 channels are working.
After reinstalling the source again, all 188 channels are back.

This is annoying to find out this problem when it's too late and recordings are lost.

If there is no fix for it, maybe we could have a script that automatically reinstalls the source? :laughing:

1 Like

Another day. Have to remove source and start over again.

Any suggestions yet?

1 Like

Same issue with me. The authorization seems to last about a day.

2 Likes

Same here. Lost a bunch of channels. If it were just me….I can deal with missing a show now and then but the wife, not so much.

Guess I’ll have to try removing/adding back DTV as a source.

1 Like

In the beginning, when I first reported this issue one week ago, I thought I was the only one having this problem. So I thought there was a problem with my account. Fine, I can change my password and reinstall the source to get back to normal. No problem.

Now, based on this thread, it's clear that this is a "general" problem that seems to be spreading.

So, dearest developers (@maddox, @tmm1, @eric), can we please get some attention on this issue? :pray:

1 Like

Is this only with Directv?
(happened again after removing and adding yesterday)

Thinking I might totally drop my basic DTV and go with Sling. It has enough channels to keep us going.

How common are problems like this with Channels? I started the free month yesterday and have not been able to login to test the DVR function out. (I have the same issue that rusellblogan has in the screenshot from his Feb 23 post. The one that starts with "TypeError: Illegal invocation at reactValueSet")

I'm having the same issue...